Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (software)

Lichte wanhoopvraag...

None
8 antwoorden
  • Ok beste mensen, ik heb een zeer vreemde situatie en zal proberen om deze duidelijk te maken. Ik heb sinds kort een platenspeler + versterker gekocht alleen heb er een probleem mee. Er zit namelijke een irritante brom in het geluid. Om te kijken wat er gebeurt als ik de versterker aan sluit op de computer had ik een dubbeltulp naar minijack kabel gekocht om de versterker met de computer te verbinden. Het geluide van mijn computer naar mijn speakers kreeg ook hier een brom. Dit is echter niet het probleem! Toen ik probeerde om mijn vinyl te rippen naar de computuer (ik stopte de minijack op de microfoon aansluiting van de computer) kreeg ik geen geluid binnen. Op zich al vreemd, maar toen ik mijn gewone computer speakers weer aansloot op de computer was opeens het computergeluid weg!! Ook als ik mijn koptelefoon aansluit hoor ik niks. Vervolgens had ik het stuurprogramma maar nog een keer geïnstalleerd, maar het mocht niet baten.
    Heeft iemand een idee hoe dit kan gebeuren, alle kabels en dergelijke zijn goed aangesloten. Als ik via het audioprogramma op de knop druk om te detecteren wat voor audiospeakers op de computer zijn aangesloten, hoor je even tijdens het detecteren geluid als er muziek aanstaat. Echter na het detecteren valt het geluid weg. Ik snap hier dus echt niks van….
    In ieder geval alvast bedankt voor de hulp!!
  • [quote:fd2f92a0b4="Kream"]Ok beste mensen, ik heb een zeer vreemde situatie en zal proberen om deze duidelijk te maken. Ik heb sinds kort een platenspeler + versterker gekocht alleen heb er een probleem mee. Er zit namelijke een irritante brom in het geluid. Om te kijken wat er gebeurt als ik de versterker aan sluit op de computer had ik een dubbeltulp naar minijack kabel gekocht om de versterker met de computer te verbinden. Het geluide van mijn computer naar mijn speakers kreeg ook hier een brom. Dit is echter een ander probleem en niet het 'hoofdprobleem'! Toen ik probeerde om mijn vinyl te rippen naar de computuer (ik stopte de minijack op de microfoon aansluiting van de computer) kreeg ik geen geluid binnen. Op zich al vreemd, maar toen ik mijn gewone computer speakers weer aansloot op de computer was opeens het computergeluid weg!! Ook als ik mijn koptelefoon aansluit hoor ik niks. Vervolgens had ik het stuurprogramma maar nog een keer geïnstalleerd, maar het mocht niet baten.
    Heeft iemand een idee hoe dit kan gebeuren, alle kabels en dergelijke zijn goed aangesloten. Als ik via het audioprogramma op de knop druk om te detecteren wat voor audiospeakers op de computer zijn aangesloten, hoor je even tijdens het detecteren geluid als er muziek aanstaat. Echter na het detecteren valt het geluid weg. Ik snap hier dus echt niks van….
    In ieder geval alvast bedankt voor de hulp!![/quote:fd2f92a0b4]

    p.s.: ik heb een AMD Sempron 3000+, 1.8gz, gewoon XP en het audiostuurprogramma is integrated en is een Realtek AC'97 Audio
  • brom: is een kwestie van aarden van pickup (waar vaak al een aardedraadje aanzit om vast te maken op de versterker, waar vaak al een moer zit om dat draadje vast te zetten), versterker en pc.
    heb je al dubbelgeklikt op het luidsprekertje rechtsonder in je scherm, en in eigenschappen van geluidsregeling (zowel opnemen als weergeven!) alle schuiven en vinkjes correct gezet?
  • Kijk eens aan de brom is inderdaad weg, ik vroeg me al af waar de vorkjes voor waren, haha stom van me!

    Maar alle volumeknoppen en dergelijk staat aan, open, hoog en niks is gedempt…. Zoals ik al zei, je hoort wel geluid als het audioprogramma speakers (en koptelefonen) detecteert maar daarna niet meer….
  • Ik meen te herinneren van vroeger, dat de sterkte van de uitgang van de
    plaatenspeler een heel stuk hoger lag als die van een cassetedeck,
    mischien heb je hierdoor iets opgeblazen in je pc.
    Ook weet ik dat er USB-platenspelers te koop zijn, zelfs in de bouwmarkt
    en nog voor weinig ook, meende iets van €79,-, daarmee weet je zeker
    dat het goed gaat :wink:
  • [quote:d56026eb32="Kream"] (ik stopte de minijack op de microfoon aansluiting van de computer) kreeg ik geen geluid binnen. Op zich al vreemd, maar toen ik mijn gewone computer speakers weer aansloot op de computer was opeens het computergeluid weg!! [/quote:d56026eb32]Hoezo goed aangesloten? De mic is bedoeld voor een microfoon tenzijnde microfoon ingang als lijningang is geconfigureerd. Werkt de platenspeler wel via de versterker? Wat voor soort platenspeler is het?
  • Ik heb een stanton T.50, bijna gloednieuw. Ik had ooit een keer eerder met een andere platenspeler vinyl opgenomen via de microfooningang dus ik dacht dat het nu ook wel moet lukken.
    @DexterXL: is het inderdaad mogelijk dat ik iets op deze manier heb opgeblazen in m'n pc? Wat zou er dan opgeblazen zijn? Ik weet nog wel dat ik altijd eerst heeeel zachtjes alles zet voor ik iets probeer, dus het lijkt me eigenlijk sterk. Ik vind het ook vreemd dat ik wel geluid hoor tijdens het 'detecteren' en dat ik daarna niks hoor. Maar wat zou eventueel een oplossing zijn als dit toch het geval is?
    Bedankt overigens voor de reacties. Ik luister thuis zo'n 90% van mijn tijd muziek dus opzich is dit echt een serieus probleem voor me. Krijg nu al afkick verschijnselen :o

    p.s.: ik weet dat er USB platenspeler zijn nu, maar ik heb net een dj-set gekocht dus dat is niet echt van toepassin :P
  • Ok het geluid doet het nu om mysterieuze wijze weer. Heb echt geen idee waarom hij het nu wel doet maar hij doet het!!

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.