Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (software)

Userinit kwijt

None
12 antwoorden
  • Op een slecht moment heb ik d.m.v. autoruns diverse autostarts uitgeschakeld waarbij userinit met als gevolg geen opstarten meer van Windows XP.
    In een eerder stadium had ik syteemherstel verwijderd om meer ruimte op de harde schijf te krijgen en met Norton GoBack schiet ik ook al niet op.
    Is er nog iets te redden?
    Dank voor elke suggestie.
  • cd er in de dan R van repareren
  • Via F5 of F8 ook niet in veilige modus of laatste configuratie die werkte?
  • Helaas zegt de installatie cd de hd niet te herkennen en functioneren F5 en F8 niet.
  • [quote:17ed08740f="pkdb"]Helaas zegt de installatie cd de hd niet te herkennen en functioneren F5 en F8 niet.[/quote:17ed08740f] tijdens het opstarten op Dell drukken .
    dan in het bios de start volgorde veranderen van hdisk naar cdrom.
    of mij eem MSI bord F11
  • [quote:72fd5f9750="pkdb"]Helaas zegt de installatie cd de hd niet te herkennen en functioneren F5 en F8 niet.[/quote:72fd5f9750]

    De F-Lock toets wel aanstaan?

    Overigens kun je met een oudere chipset en een SATA schijf alleen via F6 van de installatie cd de schijf zien, weet alleen niet wat je daar wilt doen in die herstelconsole. :?
    Bij nieuwere chipsets kun je de SATA controller op IDE modus zetten.

    Is het een "DELL" computer? en heeft die daar een toets voor?:P
  • Het betreft een 3 jaar oude Compaq computer met 2 EIDE HD's van 160 GB.
    Alle aangedragen oplossingen heb ik geprobeerd maar die ene HD blijft onzichtbaar.
    In apparaatbeheer is hij zichtbaar met de andere HD maar verder niet.
  • [quote:906b51efc9="pkdb"]Het betreft een 3 jaar oude Compaq computer met 2 EIDE HD's van 160 GB.
    Alle aangedragen oplossingen heb ik geprobeerd maar die ene HD blijft onzichtbaar.
    In apparaatbeheer is hij zichtbaar met de andere HD maar verder niet.[/quote:906b51efc9]
    [quote:906b51efc9="pkdb"]Op een slecht moment heb ik d.m.v. autoruns diverse autostarts uitgeschakeld waarbij userinit met als gevolg geen opstarten meer van Windows XP.
    [/quote:906b51efc9]

    Je kunt niet meer opstarten maar je ziet de 2e schijf wel in apparaatbeheer. :? :roll:
    Vertel.
  • dual boot wellicht ;)
  • De schijf(1), zonder de aanmeldingstoepassing Userunit (disabling or deleting Userunit will prevent users from logging on), start niet meer op d.w.z. hij komt tot een scherm waar ik me als eigenaar kan aanmelden en daarna niets meer.
    Dus opstarten (via dualboot) met de schijf(2).
    Vroeger kon ik met de verkenner schijf(1) benaderen, nu niet meer.
    Hij is nog wel zichtbaar in apparaatbeheer maar niet in "Deze computer".
    Hoe kan ik schijf(1) weer opstarten of via schijf(2) gegevens redden?
    Dank voor elke suggestie.
  • [quote:3a63ad98c0="andre@home"]dual boot wellicht ;)[/quote:3a63ad98c0]

    Schijnbaar wel, blijkbaar niet, want hij kan er niet van opstarten. :wink:

    TS, ga eerst aan de slag met TestDisk.

    http://www.cgsecurity.org/wiki/TestDisk

    Als die weer toegankelijk is, kopieër dat bestand, geen succes?
    http://support.microsoft.com/kb/307545/nl
    En dan vanuit de 2e installatie doen.
  • Ik heb het lek boven!
    De boosdoener was Norton GoBack
    Na verwijderen kon met de installatie cd en R de boel weer aan de praat krijgen.
    Iedereen dank voor het meedenken.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.