Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (software)

outlook 2007 ontvangt wel spam maar geen veilige mails

collin
6 antwoorden
  • OS vista home
    pc zit achter een netwerk
    nod32 antivirus
    firwall vista
    router linksys
    provider @home(ziggo)
    we hebben op de nieuw pc outlook 2007 geinstalleerd en we kunnen email ontvangen/verzenden alleen heb ik het volgende probleem:
    We ontvangen wel spam maar geen veilige mail.

    Wat bedoel ik hiermee
    Wanneer ik een email naar mijn eigen email adres stuur(als test) wordt deze niet in outlook ontvangen.
    Kijk ik via webmail dan blijkt de email gewoon op mijn adres te staan.

    Het lijkt erop dat mail dat afkomstig is van een veilig email adres niet door outlook wordt ontvangen.

    Het vreemde is nu dat spam echter wel binnen komt op mijn email adres.
  • kennelijk wordt je mail gescreend door ziggo, en staan de instellingen (wat moet er bij welke mail gebeuren enzo) verkeerd.
    normaliter bereik je die instellingen via inloggen op webmail, dus dat zal bij ziggo ook wel zo zijn.
  • Hallo bedankt voor de info

    Betekend dit dat ik de instellingen bij mijn webmail moet nakijken.
    Voorheen gebruikte we outlook 2003 en we hadden geen enkele probleem
  • de mail die je naar je zelf stuurt .
    moet je even aanklikken en dan opslaan als veilig mailadres
  • Het probleem blijft bestaan:

    Mail die ik naar mezelf stuur komt niet in outlook 2007 binnen maar is wel te zien als ik de mail bekijk via webmail.

    spam komt dus wel binnen
  • Het vreemde nu is:

    Wanneer ik een email wil verzenden krijg ik het volgende te zien:

    Wanneer ik nu iets wil verzenden krijg ik de volgende:

    er verschijnt een menu netwerkwachtwoord opgeven.

    geef u gebruikersnaam en wachtwoord op

    server: pop.home.nl
    gebruikersnaam naam

    wachtwoord xxxxxxxx

    ligt misschien hier het probleem

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.