Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (software)

Windows openingsscherm verschijnt maar Windows start niet op

paulII
7 antwoorden
  • Bij het opstarten van mijn computer krijg ik het Windows opstartscherm te zien maar wanneer ik op een gebruikersnaam klik gebeurt er verder niets. Uitschakelen lukt al evenmin. Na telkens weer herproberen (gisteren na 3 keer, vandaag pas na zo'n 10 keer) lukt het plots wel en werkt de computer blijkbaar normaal - behalve dan dat de klok plots 3 u. achterloopt en de zoekfunctie op dit forum blijkbaar niet werkt (flitst meteen weg). Of dit laatste er iets mee te maken heeft weet ik niet maar ik kan de zoekfunctie dus niet gebruiken.

    Voor de volledigheid: na de computer terug aan de praat te hebben gekregen heb ik gisteren met Spybot Search and Destroy een aantal (!)virussen gededecteerd en vervolgens -hopelijk volledig- verwijderd.
    (misschien is dat de oorzaak van het slechte opstarten ?)

    Kan iemand me helpen ?
    (durf de computer niet meer uit te schakelen…)
  • Hoi ik zou maar even echt op virussen scannen! Op www.trendmicro.com kan je de scan van Housecall laten draaien en kijken wat er echt uitkomt. Veel succes! :cry:
  • Probeer ik meteen ! Bedankt.
  • Zo. Housecall geïnstalleerd en 2 x laten draaien. Vreemd vind ik wel dat hiervoor gevraagd werd om m'n Avira virusscanner te deïnstalleren maar die zit er ondertussen al weer op.
    Bij de eerste scan werden 13 bedreigingen gevonden, wélke kon ik niet achterhalen. Bij de 2de scan vond ie niets meer en ik heb het dan maar gewaagd om mijn computer te herstarten.
    Meteen goed: Windows kon zonder problemen opstarten ! :D
    Hopelijk blijft dit zo en kan dit topic worden afgesloten.

    Bedankt WIMMIENORTONXP !

    P.S. het zal met het hierboven geschetst probleem wel niets te maken hebben maar de zoekfunctie werkt nog steeds niet (er verschijnt een foutmelding)
  • [quote:1824a0e0ca="paulII"]Zo. Housecall geïnstalleerd en 2 x laten draaien. Vreemd vind ik wel dat hiervoor gevraagd werd om m'n Avira virusscanner te deïnstalleren maar die zit er ondertussen al weer op.[/quote:1824a0e0ca]
    Betekent dit dat je nu met twee virusscanners zit? (want dat is af te raden, die werken mekaar maar tegen)

    En je Avira: was die wel bijgewerkt (geüpdate) want anders stel ik er me vragen bij… ?
  • Avira was geupdated en dat geld ook voor de andere programma's (Lavasoft, Spyware Search and Destroy, CCleaner) waarmee ik gescand heb.
    Housecall heb ik laten scannen maar daarna niet als beveiliging geïnstalleerd.
  • Ok, dat is goed gedaan.

    Wat ik je aanraad is toch nog een Hijack-this-logje te maken en het te laten ontleden.

    Wat je zoek-vraag betreft: maak hierover best een afzonderlijk topic aan, anders lopen de zaken hier door mekaar.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.