Vraag & Antwoord

Anders (software)

Geen surround geluid bij sp/dif

3 antwoorden
  • Hallo, Sinds kort heb ik een Logitech Z-5500 (5.1 set) in huis, Nu had ik hem eerst aangesloten met de 3 dubbele jack snoer die erbij geleverd was, klonk goed en alles. Maar nu heb ik er een digitaal coax kabeltje voor gekocht en die in m'n pc gestoken. Echter krijg ik op deze manier alleen maar stereo geluid op m'n receiver. Ik heb alle instellingen die met geluid te maken hebben gecontroleerd, en het vreemde is, waneer ik in vista de DTS of DD test doe, hoor ik wel geluid over alle speakers, maar waneer ik een film afspeel die DTS of DD ondersteund, is en blijft het stereo. Ik heb een ASUS Maximus Formula en de SP/DIF uitgang zit on-board de jack aansluitingen zijn extern dmv de bijgeleverde Supreme FX II. Ik gebruik Windows Vista Business 32bits Net al de laatste (die ik kon vinden althans) AD1988B Drivers gedownload (versie 6.10.1.6480) maar dit schijnt niet te helpen. Heeft iemand een oplossing voor mijn probleem? Bij voorbaat dank, Flashyman. Edit: ik heb dit bij software gezet aangezien het mij een softwarematig probleem lijkt te zijn.
  • iemand? :(
  • S/pdif geeft in feite ook geen dolby uit. Je kan dolby krijgen door het effect te gebruiken op je Z5500 receiver. Die kun je op movie of music zetten en ook 2 x stereo. Overigens wil ik je nog melden dat je ook niet overal geluid krijgt met de S/pdif verbinding. Youtube en andere externe bronnen zullen hoogstwaarschijnlijk niet gaan werken.

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.