Vraag & Antwoord

Anders (software)

Tweede schijf raar opstart probleem?

Anoniem
Noobie
7 antwoorden
  • Hey iedereen,

    Ik heb een probleem, en misschien dat iemand er mij mee kan helpen..
    Ik heb twee harde schijven in mijn pc zitten.. 1 schijf met windwos xp pro erop die ik gebruik als primaire schijf SATA,.. voor zover ik weet.. (rode draad met zwart uiteinde)..
    en ik heb een tweede schijf met een IDE aansluiting.. die ik wil gebruiken als tijdelijke (test) webserver om stukje ICT (werbserver opzetten etc.) van te leren en programmeren.. anyway..

    deze tweede schijf wordt gezien in de bois, das goed, maar niet in windwos zelf, daar moet ik eerst hardware laten zoeken voordat hij um vind.. daarnaast heb ik windows xp pro op de tweede schijf weten te installeren en daar wil hij ook niet bij opstarten?, dan geeft hij als foutmelding:
    "no boot filename received", ..of.. "no bootable device, insert bootdisk and press any key"

    ik vermoed dat de [b:c6650befef]on[/b:c6650befef]vindbaarheid in windows bij het opstarten en het [b:c6650befef]niet[/b:c6650befef] opstarten van de schijf zelf een verband heeft, en miss ligt het aan een verkeerde instelling van de jumpers, dat hij op master of slave of wat dan ook moet staan,..
    of erger, dat het ligt aan de IDE kabel dat ik miss beter een SATA schijf kan kopen..

    Weet er iemand enige suggesties pls?:)
    Alvast bedankt voor je tijd en moeite:)
  • Het zou wel moeten werken. Zit je DVD speler op een IDE poort, zo ja: staat de DVD op slave en de harde schijf op master? Is de kabel in orde, is de schijf in orde? Staat in het bios de schijf goed ingesteld?

    Gezien de lage kosten van een sata schijf zou ik een 2e sata erin doen. Een sata is namelijk veel sneller.

    Tip: Bij installeren van Vista moet de andere schijf met xp afgekoppeld (sata stekker eruit) anders gaat de Vista installer die schijf qua bootsector aanpassen zonder dat hij toestemming vraagt!
  • Hey mensen, bedankt voor jullie hulp!
    Heb het weten op te lossen, was namelijk zo dat de JUMPER helemaal in het midden stond van deze schijf, wat waarschijnlijk voor het probleem zorgde.
    Heb de jumper nu helemaal rechts gezet zodat hij waarschijnlijk op 'MASTER' staat zodat hij nu gewoon naar zichzelf laat zien in BIOS en in explorer zonder elke keer moeten installeren.
    Ook start hij nu dus naar behoren op.

    Toch bedankt voor de reactie! Stel het erg op prijs!
  • Hey mensen, bedankt voor jullie hulp!
    Heb het weten op te lossen, was namelijk zo dat de JUMPER helemaal in het midden stond van deze schijf, wat waarschijnlijk voor het probleem zorgde.
    Heb de jumper nu helemaal rechts gezet zodat hij waarschijnlijk op 'MASTER' staat zodat hij nu gewoon naar zichzelf laat zien in BIOS en in explorer zonder elke keer moeten installeren.
    Ook start hij nu dus naar behoren op.

    Toch bedankt voor de reactie! Stel het erg op prijs!
  • [quote:c15406ff7a="Noobie"]zodat hij waarschijnlijk op 'MASTER' staat [/quote:c15406ff7a]
    Blijkbaar heb je toevallig de goede stand genomen, maar op elke HD staat ook een afbeelding met daarop de manier waarop jij de jumpers moet plaatsen volgens de configuratie die je wil. Moet je voortaan niet gaan gokken.
  • eerlijk gezegd zijn het bestwel 'oude schijven' waar het niet op staat:P
    Heb van wat oude computers die men een paar jaar geleden weggooiden de schijven verzamelt en ben er dus zo aangeraakt..

    maar misschien dat er toch wel een instructie op staat dat ik over het hoofd zag, alhoewel ik er wel wat aandacht aan besteed heb om het uit te vogelen.. ik denk ook dat ik er gewoon geluk mee heb gehad..

    anyway, toch bedankt voor je reactie:)
  • Meestal staat er zo'n plaatje op, waar je kan van afleiden hoe jij je jumpers moet plaatsen. Al ontbreekt het op (heel) oude schijven wel eens

    [img:f9975c876b]http://i40.tinypic.com/zmax4k.jpg[/img:f9975c876b]

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.