Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (software)

Firefox zit zichzelf in de weg...

None
19 antwoorden
  • Ik ben kortgeleden overgestapt op de Mozilla-browser Firefox.

    In het gebruik heb ik enkele problemen. Eén daarvan is dat ik na het opstarten van een adres vrij vaak de melding krijg dat Firefox al actief is en eerst moet worden uitgezet.

    Op mijn scherm is daarvan niets zichtbaar. Er staat braaf één Ff-pictootje op de werkbalk en onder taakbeheer zie ik ook al geen bijzonderheden.
    Als ik in taakbeheer dan Ff proces uitschakel kan ik weer verder.

    Ook komt het vrij vaak voor dat Ff eindeloos blijft laden zonder resultaat.
    Bijv. als ik DFT (De Financiele Telegraaf) activeer, blijft Ff vaak hangen in het laden van de site, maar ook na het aanklikken van berichten op de site.
    Het helpt soms als Ff uitzet en dan opnieuw naar de site ga.

    Hoe kan ik dat verhelpen?
  • Welke versie heb je? Ik zou proberen om opnieuw te installeren/updaten, maar het klinkt alsof er iets fout is met een firewall, of dat je een virus/trojan hebt. Dat zeg ik alleen niet te hard, want als je t niet zeker weet worden mensen snel onnodig ´bang´.

    In ieder geval succes, zeg wat er gebeurt! :wink:
  • Ik heb Firefox 3.5.3 geïnstalleerd.

    Dat mijn systeem besmet is, lijkt niet erg waarschijnlijk of het zou met een vrijwel ongrijpbare rootkit moeten zijn. De scans met diverse protectieprogramma's en een recente HJT-log wijzen ook op een "schoon" systeem.
    Het beschreven gedrag is ook niet consequent. Soms spring ik vlot naar de gekozen pagina; soms blijft de activering net voor het laatste groene blokje in de installatiebalk hangen.
  • Klinkt alsof de installatie niet goed gaat, download sowieso eerst even de nieuwste versie van Firefox 3.5.4, die is gisteren uitgekomen. Verwijder de oude versie helemaal, echt zorgen dat alles er af is. Je kan nog met regedit in het register kijken of daar nog zooi achterblijft. En dan nieuwe versie schoon installeren.
  • Ja, dat is even de aanrader. Ik zou niet een bèta ofzo gaan pakken nu…
  • Versie 3.5.4 geladen. Restanten verwijderd. Geen verschil.
  • Vreemd. Heb je al eens geprobeerd om al je add-ons uit te schakelen, of om op de modus zonder ze over te gaan?
  • Pas enkele maanden actief met Firefox. Nauwelijks ad ons in gebruik.

    Ik ga eerst maar eens proberen m'n firewall (Zone Alarm) op te schonen, hoewel instellingen wel okay lijken.
  • CCleaner downloaden en installeren (pas op voor de Yahoo!-toolbar ;) ) en een registercheck uit laten voeren. Alle fouten (met name die Firefox betreffen) laten opruimen. Nogmaals registercheck en opruimen, net zo lang tot er geen fouten meer gevonden worden.

    Baat het niet, dan schaadt het niet ;) !
  • En als dat niet werkt misschien Advanced SystemCleaner. Als ik met CC heb gedaan haalt ie er altijd nog 5-10 dingetjes uit…
  • [quote:77ecf00ef8="El Barkhuysen"]CCleaner downloaden en installeren (pas op voor de Yahoo!-toolbar ;) ) en een registercheck uit laten voeren. Alle fouten (met name die Firefox betreffen) laten opruimen. Nogmaals registercheck en opruimen, net zo lang tot er geen fouten meer gevonden worden.

    Baat het niet, dan schaadt het niet ;) ![/quote:77ecf00ef8]

    http://www.ccleaner.com/download/builds/downloading-slim slimbuild (=zonder toolbar)

    Baat het niet, dan schaadt het niet is overigens niet helemaal waar, in het begin stonds ccleaner er op bekend om veel dingen te slopen met z'n registerclean. Tegenwoordig is hij volgens mij vrij goed, maar je moet altijd oppassen, niet klakkeloos alles maar verwijderen. Je kan zomaar pech hebben en dan kan je allemaal software opnieuw installeren.

    Voor de TS, ik zou beginnen met kijken of het werkt met ZoneAlarm helemaal uitgeschakeld
  • Anders je vraag hier eens stellen: http://www.mozbrowser.nl/forum/viewforum.php?f=3
  • Ik gebruik al jaren Firefox en heb sinds kort precies dezelfde problemen als Jan.
    CCleaner ook al regelmatig gebruikt en ook Spybot, A-square en heb AVG draaien, maar nog steeds geen oplossing gevonden.
    Het lijkt bij mij begonnen te zijn na installatie van Visual Studio, maar of dit nou het probleem is??
  • Misschien staat hier iets bij dat je herkent?.
    [quote:e11397c49f="Michel V"]Het lijkt bij mij begonnen te zijn na installatie van Visual Studio, maar of dit nou het probleem is??[/quote:e11397c49f]
    Er bestaat voor zover ik kan vinden niets waarbij problemen zijn tussen firefox en Visual Studio…

    Suc6 iig!
  • @TS en MichelvV. Check op de site van Mozilla support deze Firefox is al actief maar reageert niet. En MozillaZine Profile in use. Check verder deze thread Firefox "already running".
  • Even wat berichten gemist (abonnement stond uit).

    Mijn probleem met Firefox is verdwenen nu ik een mijn "oudere" beveiligingsprogramma's grotendeels hebt verwijderd en door nieuwere vervangen. Er uit: SS&D, AdAw, AVG, Win Defender. Laten staan: MailWasher en SpywareBlaster. Nieuw: A-squared, Avast en Mbam.

    Verder jacht gemaakt op mogelijke restanten van rootkit. Indicatie: processorbelasting 100%, maar op het eerste zicht geen processen actief.
    Kan ook te maken hebben met onzichtbare monitoring.

    Dan ook bureaublad en start-programma grondig uitgemest.

    Wat het heeft gedaan weet ik niet zeker. Probleem wel over.
  • Dat is mooi, altijd irritant als je niet weet hoe het nou is opgelost, waar het aan lag, maar wel fijn dat het probleem nu weg is.
  • Ik heb nog een stapeltje leesvoer over dit onderwerp kunnen verzamelen dank zij de beginlijntjes van "jolo". Misschien dat ik de oorzaak en de oplossing daarin kan vinden.
    Dat laat ik dan nog wel weten.
  • Mijn eigen gedrag is m.i. één van de vele mogelijke oorzaken. Als je na het afsluiten Ff te snel weer aanklikt het vorige proces is dan nog niet afgesloten terwijl je al probeert een nieuwe sessie te starten.
    Soms helpt het om af te sluiten en even te wachten. Anders zul je via "beheer" het nog actieve Ff proces moeten sluiten.

    Als tweede oorzaak (waarvan ik niet zo zeker ben) denk ik aan een clash tussen het gedrag van Spybot Search & Destroy met geactiveerde TeaTimer en SD-helper en dat van Ff, wat in een oneindige cirkel teweeg brengt.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.