Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (software)

geluidprobleem

None
3 antwoorden
  • Ik heb XP opnieuw geinstalleerd en de C-Media driver voor het geluid erop gezet.
    Uit de boxen kwam wél geluid maar op de koptelefoon (aansluiting aan de voorkant) niet.
    In de oude situatie had ik Realtek drivers erop staan die goed werkten.
    Dus die weer geinstalleerd , resultaat : geluid op de koptelefoon maar niet meer op de boxen !!!!!!!!!

    Welke instelling vergeet ik ? :(
  • In de realtek driver kun je instellen of de achterste uitgang uitgeschakeld moet worden, als je de koptelefoon aan de voorkant gebruikt. Of doen je boxen zonder koptelefoon ook niks?
  • Het was zo dat als ik de koptelefoonstekker eruit trok dat de boxen automatisch weer geluid gaven en andersom.
    Nu gebeurt er niks cq het blijft stil.

    Hoe kan je dat dan instellen bij de driver?

    Ik heb nu in apparaatbeheer de geluidskaart verwijdert en na opnieuw opstarten vindt de PC nieuwe hardware (uiteraard) en installeerd dat.

    Als ik nu weer kies voor C-media (configuratiescherm/geluiden en audioapparaten / audio) heb ik weer geluid op de boxen maar weer niet op de koptelefoon. :cry:

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.