Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (software)

Formule voor excel

riccardo2809
4 antwoorden
  • Ik krijg een formule niet voor elkaar, n.l.
    Als ik in A1 een 1 zet dan moet in A16 16:00 komen te staan, maar als ik in A1 2W zet dan moet er in A16 00:00 komen te staan.
    En zo moet ik 16 invoer mogelijkheden hebben en 16 verschillende tijds aanduidingen krijgen in A16.

    Is er iemand die mij kan helpen met deze formule ???

    Alvast bedankt…..
  • Majkkelijkste is om ergens in je werkblad een apart lijstje met code + bijbehorende tijd te maken (stel de range X1:Y16). Vervolgens zet je dan in cel A16 een verticaalzoek-functie. Dit zou dan iets worden als:

    =vert.zoeken(A1;X1:Y16;2;0)
  • Ik krijg de berekening niet voor elkaar.
    Het ziet er als volgt uit.
    =ALS('Planblad leeg'!B6=1;"16:00") met deze berekening kijkt hij naar B6 in het planblad. Wanneer er een 1 wordt in gevuld dan komt er op het roosterblad in AC2 16:00 uur te staan.
    =ALS('Planblad leeg'!B6=2;"00:00") met deze berekening kijkt hij wederom naar B6 in het planblad wanneer daar een 2 staat komt er op het roosterblad in AC3 00:00 te staan.
    Deze berekeningen staan in AC2 en AC3.
    Er komen dan nog in AC4 enz andere berekeningen te staan op de zelfde manier als boven maar dan met andere diensten, zoals 1F,1W,4,5, enz.
    Dan moet er in C14 de tijd die boven in de bereking wordt aan gegeven komen te staan.
    Ik krijg het met de vert.zoekfunctie niet voor elkaar.
  • Typ in AC2: =ALS('Planblad leeg'!B6=1;"16:00";"")
    Typ in AC3: =ALS('Planblad leeg'!B6=2;"00:00";"")
    Enzovoorts

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.