Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (software)

Acronis stopt toetsenbord

Sinds gisteren heb ik een probleem waar ik niets van snap: al jaren lang maak ik bijna wekelijks een image met Acronis en zet die zonodig terug, dat doe ik met de opstart-CD, niet dat dat persé nodig is maar het is een gewoonte geworden omdat ik op die manier niet van m'n systeem (Windows 7 64-bit) afhankelijk ben. Waar ik de image wil neerzetten voer ik zelf in, evenals de naam. Ik werk nog met een PS/2 toetsenbord (uit 1998). Nu het rare: gisteren deed dat toetsenbord het plotseling niet meer nadat de Acronis opstart-CD geladen was, volkomen dood, ik kon niets meer intypen. Tijdens het opstarten gaat het lampje van NUM-lock uit, en ook de andere lampjes, als die aanstaan. Als ik er een andere opstart-CD in doe, b.v. Buttsaver of Hiren's boot CD, blijft het toetsenbord het gewoon doen, het lijkt me dus geen hardwareprobleem. Natuurlijk heb ik me al suf gezcht bij de instellingen en opties van Acronis maar kan niets vinden dat het probleem verklaart of oplost. Ook met googelen kom ik niet verder. Vaak is het zo dat er ongemerkt toch een instelling veranderd is maar ik kom er niet achter welke dat dan is. Iemand hier enig idee?

Anoniem
HankPiano