Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (software)

Geluid kraakt en hapert bij 'video'

None
4 antwoorden
  • Ja, de titel zegt het al een beetje, ik heb ineens een raar probleem met de laptop. Als je de computer opstart merk je het al, het 'opstartgeluid' hapert. Vervolgens start bijv. internet explorer soms langzaam op.
    Als je dan vervolgens op internet een filmpje wil kijken bij bijvoorbeel uitzending gemist of youtube, dan gaat dit vaak gepaard met een krakend of haperend geluid en soms met een soort vertraging (ook het beeld).
    Verder gaan avi's ook niet goed, zelfde probleem. Maar het rare is dat bijvoorbeel mp3-tjes, flash sites (met geluid) of powerpointpresentaties (met geluid) het wel goed doen. Rara hoe kan dit ?

    Wat heb ik voor een systeem: Een HP 9630ed, met windows 7, 2gb intern, realtek geluidschip, rest lijkt me niet zo intressant.
    Wat heb ik tot nu toe gedaan: Volledige virus- en malware scan (met avg en trendmicro,online) / schijfopruiming, defragmentatie en opruimen van cookies en tijdelijke internet bestanden / alle geluiddrivers geprobeerd, vanaf beschikbaarheid voor vista (realtek) / de nieuwste (video)codecs / geprobeerd een systeemherstel te doen, alleen had ik zelf geen herstelpunt gemaakt voordat de ellende begon en dus had ik alleen maar een herstelpunt van na de tijd / verder geen 'vreemde' software geinstalleerd, hooguit een online spelletje gespeeld.

    Ik weet dat het een oplossing is om win7 opnieuw te installeren, maar als ik dat even kan voorkomen, zou ik dat graag doen !
    Is er misschien iemand die dit probleem herkend en een oplossing heeft (alleen de oplossing is ook goed )
    Alvast bedankt voor enige reacties…

    Ohja, de temperatuur lijkt gewoon in orde (55-60 graden) en er draaien geen vreemde processen voluit in taakbeheer….
  • 2 gig is beetje weinig voor windows 7.
    Maar toch dit eerst doen:

    [quote:6148f4a415]een oplossing is om win7 opnieuw te installeren[/quote:6148f4a415]
  • [quote:cb1109c105="stee0036"]2 gig is beetje weinig voor windows 7.
    Maar toch dit eerst doen:

    [quote:cb1109c105]een oplossing is om win7 opnieuw te installeren[/quote:cb1109c105][/quote:cb1109c105]

    ————

    Als hij eerst een half jaar als een zonnetje loopt, lijkt 2 gig mij niet te weinig ! Bedankt voor de reactie, maar dit wil ik dus proberen te vermijden zoals ik al zei…
  • dvd er in setup draaien dan R van recovery .

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.