Vraag & Antwoord

Anders (software)

excel als dan formule

3 antwoorden
  • Zit nu in afrika, daarom niet in gelegenheid blad in te zien. Daarin stond laatst iets in over het volgende probleem. in een cel staat c21/c20. Bij lege cellen krijg ik foutmelding. graag wil ik die cel leeg hebben als er niets staat in C20 of C21. Wie wil mij helpen?
  • =ALS(ISLEEG(C20);"";ALS(ISLEEG(C21);"";C20+C21)) Bedoel je zoiets? Waarbij de laatste parameter aangeeft wat je met de gegevens uit de cellen C20 en C21 wil doen. Kan dus ook een een formule naar zijn die jij wil gebruiken. Succes!
  • [quote:bdc28d49c5="LeovdLubben"]in een cel staat c21/c20. Bij lege cellen krijg ik foutmelding. graag wil ik die cel leeg hebben als er niets staat in C20 of C21.[/quote:bdc28d49c5]=ALS(OF(C20="";C21=0);"";C20/C21)

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.