Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (software)

Windows start niet op na installeren van SP1

Rob Timmers
5 antwoorden
  • Hey iedereen,

    Ik heb een probleem met mijn laptop, sinds afgelopen woensdag merkte ik dat hij vast begon te hangen met simpele toepassingen zoals muziek en internet en word.

    Daarom ben ik met mijn vader vandaag begonnen met het installeren van SP1 van Windows 7. Dit geinstalleerd en proberen opnieuw op te starten maar dat werkt niet. Het startscherm verschijnt en als normaal het bureaublad moet laden komt er een foutmelding.

    Heeft iemand dit ook gehad of weet wat ik er aan kan doen?

    Mijn software is allemaal legaal en ik heb de laptop pas 7 maanden
    Het betreft een Packard Bell easynote met Windows 7 OS.
    AMD Dual core processor, 4 gb geheugen, 320 gb harde schijf.

    Gr Rob
  • Je verteld helaas niet wat voor foutmelding je krijgt,maar misschien kan je hier iets mee:
    http://windows.microsoft.com/nl-nl/windows7/troubleshoot-problems-installing-service-pack

    http://windows.microsoft.com/nl-NL/windows7/What-is-the-System-Update-Readiness-Tool

    Voor het "vasthangen "enz kan je misschien eens een beetje opruimen :
    http://www.schoonepc.nl/windows7/schijfopruiming_schijfdefragmentatie.html

    Blijven de problemen, dan is het wellicht slim om MBAM eens te laten scannen.Wel eerst updaten.

    http://www.malwarebytes.org/mbam.php
  • Beste The Dragon,
    Het probleem is dat na downloaden en installeren van SP1 de pc blijft. Op het scherm stond een melding Update 193 van toepassen 119… Nadat deze melding er minimaal een uur stond heb ik de laptop uitgeschakeld.
    Herstarten ging niet.
    Systeemherstel gaat ook niet omdat er geen herstelpunt werd gevonden. Met recover dvd's opnieuw geinstalleerd maar Windows start niet op.
    Krijg melding dat om de setup te voltooien de pc opnieuw opgestart moet worden.
    Na OK klikken begint herstart maar geeft dezelfde melding.
    Het opnieuw installeren van de windowsstuurprogramma's lukt ook niet.

    Gr Rob
  • Kun je opstarten in de Veilige modus? Dan opteren voor "Laatste goed werkende configuratie" oid
  • als er met (juist?) gebruik van de recover-dvds geen windows verschijnt klopt er iets niet, en dat kennelijk buiten windows om.
    terug ermee naar de winkel dus.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.