Vraag & Antwoord

Anders (software)

flikkerende scrollschermen door muis?

12 antwoorden
  • Ik heb een vrij recent gekochte nieuwe computer met win7. Het vreemde is dat ik met grote regelmaat met de muis flikkerende scrollschermen krijg waardoor het onmogelijk wordt om een keuze te maken uit de opties die daarop staan. Dat lijkt wat verwarrend dus ik zal proberen het uit te leggen. Ik open bijv. firefox en heb daarin downloadhelper als werkbalk staan (een prog om bijv videootjes te downloaden.) Als ik dan klik op het driehoekje om een downloadkeuze aan te klikken dan blijft dat scrollschermpje zo vaak knipperen (of verdwijnt gewoon) dat ik niets met zekerheid kan aanklikken. Dat is overigens niet alleen met deze werkbalk maar ook met andere standaardwerkbalken voor de opties die eronder hangen: Beeld, Geschiedenis, Bladwijzers enz. Ik hoop dat ik het probleem goed geschetst heb. Iemand een idee waaraan het kan liggen?
  • Kom nerds en whizzkids...iemand zal toch wel een idee hebben?
  • Heb je geprobeerd de video drivers van je pc opnieuw te installeren?
  • We beginnen bij het begin, Sinds wanneer heb je hier last van? Ik bedoel vanaf dat je hem gekocht hebt of ín eens?
  • [quote:a05f9166c6]We beginnen bij het begin, Sinds wanneer heb je hier last van? Ik bedoel vanaf dat je hem gekocht hebt of ín eens?[/quote:a05f9166c6] Goede start! Deze I7 is ongeveer een half jaar oud. Je krijgt natuurlijk om de haverklap meldingen van update dit en update dat. Ook met Firefox. Ik gebruik overigens al heel veel jaren een Wacom schrijftablet als muisvervanger. Nooit een probleem. Als ik echter een gewone muis gebruik, dan is het probleem identiek, dus daar ligt het niet aan. Alle drivers zijn volgens mij de meest recente. Firefox is bij mij 8.0 en meldt dat ik het release-updatekanaal gebruik. Ter vergelijking: als ik Internet Explorer gebruik, (versie 9.0.8112.164211C) dan is het probleem exact hetzelfde. Om onverklaarbare reden lukt het een heel enkele keer om gewoon op een tabblad te klikken, vervolgens de opties te bekijken en er dan een aan te klikken.Ik kan er geen logica in ontdekken. Rara....
  • Opnieuw W7 installeren? Kijk eens of je als je een virtuele machine draait hetzelfde probleem hebt.
  • [quote:de07396029]Opnieuw W7 installeren?[/quote:de07396029] Het heeft me een tijd gekost om deze quote te kopieren!! Daaruit blijkt dat het probleem overal voorkomt. De opties die met de rechtermuis normaal zichtbaar zijn knipperen hevig of worden slechts in een nanoseconde getoond. Ik moet dan gokken op welke hoogte de gewenste optie staat en vervolgens klik ik op die hoogte in het oorspronkelijke scherm. Dat gaat soms goed. W7 opnieuw installeren vind ik geen optie want het systeem draait verder goed. Ik zoek naar een oorzaak waardoor dit probleem is ontstaan.
  • Ik heb even voor jou gegoogeld naar jouw probleem. Ik kwam een paar keer de volgende oplossing tegen: "I disabled hardware acceleration (Tools> Preferences> Advanced> Browsing> untick Use hardware acceleration when available) Then restarted browser and the blinking menu problem was gone. I then re-enabled hardware acceleration and restarted the browser to see if the problem reoccurred. It did not. All seems to be fine" Ja, ik zoek liefst met Engelse termen. Dan heb je meer kans op een oplossing. Er zijn nu eenmaal meer Engelstalige computergebruikers dan Nederlandse. Voor jou geldt dus: Klik in de menubalk op Extra > Voorkeuren > Geavanceerd enz (ik gok een beetje met deze vertaling, want ik gebruik zelf Fïrefox niet meer). Ik hoop dat deze oplossing ook voor jou helpt.
  • Als aanvulling op de voorgaande bijdrage: In het geval van Firefox 8 is het "Firefox-knop" -> "Opties" -> "Opties" -> tabblad "Geavanceerd". Onder het kopje "Navigeren" vink je vervolgens de optie "Hardwareversnelling gebruiken" [b:103d014d21]uit[/b:103d014d21]. Nu maar hopen dat het gaat lukken, aangezien het een hoop muiswerk vergt om daar te komen ;-)
  • [quote:ae02f156e3]Nu maar hopen dat het gaat lukken, aangezien het een hoop muiswerk vergt om daar te komen[/quote:ae02f156e3] [quote:ae02f156e3]Ik hoop dat deze oplossing ook voor jou helpt.[/quote:ae02f156e3] Het heeft inderdaad wat muisgokwerk gekost, maar het is geweldig wat jullie gevonden hebben. Het probleem lijkt nu helemaal van de baan. Wat een verademing. Ik kan nu nog gaan veronderstellen dat een update van een internetaanbieder tot gevolg heeft dat deze optie standaard aangevinkt staat, maar laat maar....! Ik weet nu waar de schoen heeft gewrongen. Nogmaals heel veel dank. Ook ik heb er weer van geleerd! :D :wink: :) :D :wink:
  • In de Engelse tip die jou geholpen heeft, werd de optie 'hardwareversnelling gebruiken' [b:63861dfca1]naderhand weer aangevinkt[/b:63861dfca1] en het probleem bleef toen weg. Nu weet ik niet of jij bereid bent dat risico te nemen, maar het is wel zo dat 'hardwareversnelling gebruiken' standaard aangevinkt [b:63861dfca1]hoort[/b:63861dfca1] te zijn! Wanneer je geen hardwareversnelling gebruikt, maak je niet optimaal gebruik van je grafische kaart. Zie daarvoor onder andere het volgende artikel van Microsoft: [url]http://blogs.microsoft.nl/blogs/web/archive/2010/10/12/hardware-acceleratie-van-internet-explorer-9-onder-de-loep.aspx[/url] Ik vermoed toch dat er bij jou iets niet in orde is. Ik ben geen nerd en gezien mijn leeftijd ook zeker geen Whizzkid, maar ik zou nog eens kijken naar de driver van je grafische kaart, zoals Lord Wodan in een eerdere reactie al suggereerde. Je hebt een AMD kaart, de Radeon HD5670, 512 MB DDR5, zie ik in een eerdere post van jou: [url]http://forum.computertotaal.nl/phpBB2/viewtopic.php?t=213374[/url] Nu kun je de nieuwste driver ophalen bij AMD zelf, maar ook bij de support pagina van Medion. Zoek dan echter niet op MD8361, want gek genoeg wordt die niet gevonden, maar op het MSN nummer. Waarom de driver voor de grafische kaart ophalen bij Medion? Ik heb hier zelf een Medion pc uit 2004 staan en ik ben erachter gekomen dat Medion soms niet-standaard onderdelen gebruikt, maar licht aangepaste. Zo zouden er op het MSI moederbord van mijn oude Medion (volgens MSI) 3 sleuven/slots voor werkgeheugen horen te zitten. Er zitten er echter maar 2 op. Elk onderzoeksprogramma 'ziet' 3 geheugenslots (want ze gaan uit van de typeaanduiding van het moederbord), terwijl er echt maar 2 op zitten. Ik heb die pc vaak genoeg open gehad. Op die manier zal Medion een paar dubbeltjes bespaard hebben. Het zou dus (gokje!) mogelijk kunnen zijn dat Medion een licht gemodificeerde grafische kaart heeft geplaatst en in dat geval kun je de meest recente driver beter bij Medion zelf ophalen.
  • Met dank voor je tips! :wink: :wink: Ik ga het gewoon proberen met de hardwareversnelling. Ik vind het nu geen risico meer, want ik weet nu waar het probleem zit. Terugzetten kan altijd! Ik zal het artikel eens lezen en zoeken naar die driver bij Medion! Nogmaals dank!

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.