Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (software)

Probleem met het invoeren van bepaalde letter!

None
3 antwoorden
  • Heey ik ben nieuw op dit forum, ik ben Jeff

    Ik weet niet of ik deze vraag onder het goeie topic heb geplaatst.

    Ik probeer het zo goed mogelijk te verwoorden.
    Ik heb een probleem met mijn toetsenbord.

    Stel ik wil iets typen in Word of Offic of kladblok of dergelijke, iets zoeken op internet, bestandnamen veranderen.

    Als ik op de letters en cijfers tik gaat alles goed maar wil ik bijv.
    dit teken —> [b:c194070f31])[/b:c194070f31] dan krijg ik dit tekentje [b:c194070f31]'[/b:c194070f31] ik moet de linker control en shift dan even tegelijk indrukken en dan krijg ik wel het gewenste tekentje maar dit gebeurd echt zoveel keer achter elkaar, is dit te verhelpen?

    Ik heb hier even enkele tekens onder staan als ik ze in toets met daarnaast de tekens die eigenlijk ingevoerd zou moeten worden.

    [Verkeerde tekens] —> [Juiste tekens]
    § —> ~~
    " —> @
    & —> ^^
    _ —> &
    ( —> *
    ) —>(
    ' —> )
    ? —> _
    ~~ —> +
    ^^ —> {
    | —> }
    > —> |
    ± —> :
    `` —> ""
    ; —> <
    : —> >
    = —> ?
    @ —> ``
    / —> -
    ° —> =
    ¨¨ —> [
    * —> ]
    + —> ;
    ´´ —> ''
    - —> /

    Ik hoop dat iemand hier een antwoord op weet dit is namelijk heel erg irritant.
    Alvast heel erg bedankt voor het beantwoorden van mijn vraag.

    Met vriendelijke groeten Jeff
  • Ik heb ook al een ander toetsenbord geprobeerd, in het configuratie scherm kon ik geen optie vinden voor het toetsenbord instelling.

    Ik heb Windows Vista Home Basic 32-Bit
  • Het lijkt erop dat je toetsenbord is ingesteld op een verkeerde taal/indeling. Je kan het beste in het configuratiescherm alle toetsenbordindelingen verwijderen behalve "VS (Internationaal)". Waar in het configuratiescherm dit te vinden is kan je lezen op http://office.microsoft.com/nl-be/word-help/schakelen-tussen-verschillende-talen-met-de-taalbalk-HA010362283.aspx#_Toc254691603

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.