Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (software)

Adobe Acrobat Plug-in en FireFox

Anoniem
PepijnG
4 antwoorden
  • Mijn Specs:
    Windows 7 Home Premium SP1
    Firefox 15.0.1
    Adobe Reader 10.1.0
    Adobe Acrobat Plug-in voor Firefox 10.1.0.534

    Ik heb net de laatste versie van Adobe Reader gedownload en geïnstalleerd, maar toch beweerd Firefox dat de Adobe Acrobat plug-in verouderd is.
    Dus iedere keer als ik een pdf wil openen in Firefox krijg ik een melding boven in het venster. het pdf bestand wordt wel gewoon geopend.

    tijdens het installeren van de reader worden de benodigde bestanden gedownload en daarna geïnstalleerd. dus je zou verwachten dat je dan automatisch de laatste versie binnen haalt.

    Dus mijn vraag is: heb ik de nieuwste versie van Adobe Reader en de plug-in, of is er iets mis met Firefox?
  • Heb je reader en plugin al eens helemaal verwijderd en opnieuw geïnstalleerd?

    Ik gebruik zelf adobe reader al jaren niet meer. Ik geef de voorkeur aan stduviewer. Een andere goede lichte is sumatrapdf. Beide werken als loss programma's en integreren zich niet in je browser. Waar ik ook weer de voorkeur aan geeft.
  • ja heb ik geprobeerd.

    Ik vindt het juist wel makkelijk dat de pdf in de browser geopend wordt.
    dat scheelt weer een extra programma dat opstart, dus ik ben niet op zoek naar andere pdf programma's.

    wat is nu de nieuwste versie van reader en de plug-in?
    dan weet ik of ik de nieuwste versie heb of niet.
    als mijn versie niet de nieuwste is, gaat er dus iets mis met het downloaden tijdens het installatie proces.
    als ik wel de nieuwste versie heb zit de fout in Firefox.
  • Och, firefox kan ook in de prut raken, hoor. :-)

    Dit zou de nieuwste moeten zijn: http://get.adobe.com
    eader/?promoid=JZEFU

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.