Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (software)

Toetsenbord werkt maar ten dele

Anoniem
f.j.stols
12 antwoorden
  • Na recente afhandeling van mijn vraag op dit sub-forum over SSD's werkt mijn Logitech toetsenbord maar ten dele: de sneltoetsen bv. voor email en internet doen het niet; de andere gebruik ik sowieso niet. De website van Logitech meldt: "This product does not ship with software. It uses the native USB drivers already present in your operating system."
    Ook systeemherstel en in een andere USBpoort pluggen helpt niet. Nu kost een nieuw keyboard niet zo veel, maar toch . Iemand nog een suggestie?
  • Welk type is het dan?
    Gebruik zelf Setpoint van Logitech.
  • Logitech k 200
    [img:bf00e5ba0b]http://i49.tinypic.com/mto174.jpg[/img:bf00e5ba0b]
    (beetje groot plaatje..)
  • Miss eerst die Logitech in apparaatbeheer wissen/deïnstalleren en rebooten, zou idd door windows automagisch moeten worden geïnstalleerd.

    Drivers zijn er niet voor zoals je al aangaf.
  • Dàt leek mij een helder idee: helaas het werkte niet, ook niet nog eens even op internet laten zoeken door het apparaatbeheer-beheer. Ik ga eens kijken of de fa. Logitech een oplossing biedt.
  • en bij een andere desktop werkte het wel: sneltoets email en internet. Ik denk dat de firma Logitech.nl daar geen antwoord op heeft aangezien het m.i. aan de pc ligt; men zou met 48 uur antwoorden.
  • http://ashish.vashisht.net/2008/01/configuring-keyboard-multimedia-keys.html

    Je kunt ze in het register aanpassen lees ik in bovenstaande link.
  • Dat zag er wat ingewikkeld uit met registerveranderingen. Heb me nu vooralsnog beperkt tot de eenvoudige methode met sneltoets-combinatie maken via eigenschappen icoon vervolgens: Ctr/Alt en een letter of zo kiezen (U voor Outlook, M voor Firefox voorlopig) tot ik misschien een antwoord van Logitech krijg.
  • hmmm heb je al op logitech support gekeken?
  • ja zeker, en vaker dan ééns: drivers zijn niet nodig en dus ook niet voorhanden.
  • Dit antwoord kreeg ik vandaag van Logitech : "Allereerst onze excuses voor het late antwoord, daar we een hoog mail volume hebben gehad kunnen we nu u pas antwoorden. Nu als we uw probleem goed begrijpen is het enkel op uw pc dat de media toetsen niet werken, op een andere pc werken ze blijbaar wel. Dit zou kunnen liggen aan de gebruikersrechten die u kunt instellen, of andere instelling, maar meer uitleg kunnen wij u daarover ook niet geven. Daar kunt u beter Microsoft voor contacteren."
    einde citaat.
    Zag er wat Belgisch uit, en veel schiet ik er niet mee op. Ik zoek nog eens verder op internet.
  • Dit al geprobeerd?
    http://forums.logitech.com/t5/Keyboards-and-Keyboard-Mice/Logitech-K200-media-hotkeys-not-working/td-p/804165

    [quote:c964c8ed59]Ok guys. :smileyhappy:

    I found a temporary solution for our problem with the hotkeys.



    Boot your computer (win7/win8), after the login just plug your keyboard out and in. that's it!



    After that my hotkeys are working![/quote:c964c8ed59]


    via:

    http://www.google.nl/#hl=en&tbo=d&sclient=psy-ab&q=Logitech+k+200++buttons+do+not+work+&oq=Logitech+k+200++buttons+do+not+work+&gs_l=serp.3…9322.9322.0.9484.1.1.0.0.0.0.0.0..0.0.les%3B..0.0…1c.7O7bcBYDQhI&pbx=1&bav=on.2,or.r_gc.r_pw.r_qf.&fp=c15a81358fbcecf2&bpcl=39314241&biw=1280&bih=857

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.