Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (software)

Groene vertikale band bij VCL media player

None
5 antwoorden
  • Hoe komt het dat bij sommige video's een vertikale groene band midden op het scherm komt. Weet iemand hier een oplossing voor?
    perloc
  • bij "sommige": dan dus eerst nagaan (op andere pc) of het in de betreffende video zit.
  • Op de laptop speelt een video af zonder de groene band, op mijn desktop, ook na verwijderen en herinstallatie van VCL, en met dezelfde video, blijft de groene band.
    Enig idee?
    Beide computers WinXP prof SP3
    perloc
  • dan is in elk geval nu duidelijk dat de desktop de boosdoener bevat…
    drivers videokaart vernieuwen dan maar…
    ook een defect rakende monitor zou dat effect kunnen veroorzaken, als het zich tenminste steeds op verschillende plaatsen in de film voordoet.
    dus: monitor op de laptop en dan nog eens proberen zou ook nog te overwegen zijn.
  • Ik heb de Grafics driver uninstalled. Na een reboot VCL opnieuw gestart. En ziedaar: geen vertkale band meer in de video!
    Van de bijgeleverde driver install CD van dit MOBO de grafics driver opnieuw geinstalleerd. Helaas, de groene band is er weer.
    Dan van die driver naar de site van Intel gegaan en daar de Intel Driver Update Utility ge-download. Die vertelde me dat de Grafics driver up-to-date is!!
    Dus ik denk toch dat er iets met die VCL aan de hand is. Óf VCL kan niet overweg met deze grafics card.

    Zoals gezegd, bij sommige video's heeft hij dit probleem.
    Als ik dezelfde video afspeel met RealPlayer SP dan zie ik geen groene band!!

    Ik had gehoopt dat iemand zich zou melden met de mededeling "ja, dat heb ik ook!" En dan zou het nóg mooier zijn als die een oplossing heeft. Iemand soms????

    Enne…. mijn (ouderwetse buis)monitor is prima in orde hoor! Dit probleem treedt uitsliuitend op met VCL en onafhankelijk of VCL full schreen of op een gedeelte daarvan afbeeldt.
    perloc

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.