Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (software)

Toetsenbord SEM-M2A/Fujitsu: multimedia toetsen werken niet

None
10 antwoorden
  • Ik werk met Windows XP Proff. en kocht via Marktplaats een multimedia toetsenbord van Fujitsu/Siemens, model SEM-M2A.
    Muziek CD-ROMS speel ik af via de nieuwste versie van Media Player.
    Een aantal multimedia toetsen werkt wel, maar de mmeste toetsen voor de CD/ROM speler werken niet. De toetsen naar "vorige" track en naar "volgende" track en ook Pause/Afspelen en Stoppen doen helemaal niets.
    De toetsen Volume+ en Volume- en Mute werken wel goed.

    Weet iemand of deze functies alleen werken bij een bepaalde tool (b.v. voor de CD-ROM speler) of dat speciale drivers nodig zijn ?
    De andere toetsen (WWW, DOS, Close, Email enz.) werken wel correct.
    Wie kan mij helpen aan meer informate/een oplossing?
    Bedankt alvast voor de reacties
  • het gaat om toetsen die buiten de reeks standaardtoetsen liggen.
    daar kan windows dus alleen iets mee als de stuursoftware daarvoor geïnstalleerd is.
    dus: op zoek naar de drivers voor dat type bord
  • Bedankt voor snelle reactie.
    Ik had al een driver geinstalleerd. Maar dat is de driver voor Windows98/ME.
    Daarmee doen de andere multimedia toetsen het wel, maar de genoemde toetsen niet.
    Ik ga nog weer op zoek naar een driver voor het bord, maar dan een XP-driver.
    Je hoort van me als ik iets heb gevonden.
  • onlangs had ik ook problemen met een gewoon Logitech toetsenbord. na lang zoeken kwam ik uit een een programma intelli type pro 8.2 onder andere te vinden via
    http://www.filehippo.com/download_intellitype/
    je zou het kennen proberen op te halen en te installeren.
  • Bedankt voor de reactie.
    Dat ga ik zeker proberen. Vandaag lukt dat niet meer, maar ik hoop wel van morgen. Jullie horen van mij.
  • het is maar een heel klein dingetjes, en hups: geïnstalleerd. of 't werkt?
  • Bestand gedownload en geinstalleerd (versie 8.2) . Werkt niet; deze versie is nl voor USB toetsenbord en mijn toetsenbord heeft PS/2 aansluiting.
    Moest dus versie hebben lager dan 8.0
    Vervolgens een lagere versie geinstalleerd, maar ook deze werkt niet samen met mijn toetsenbord. Geen enkele multimedia-functie werkt dan meer. Ik moet morgen gewoon even verder googlen denk ik.
    In ieder geval bedankt voor je reactie.
  • De eerste/bovenste hit, toen ik googelde op: Fujitsu/Siemens, model SEM-M2A, was deze:
    http://members.driverguide.com/driver/detail.php?driverid=87937

    Nadeel is dat je betalend Premium Member moet zijn van DriverGuide om dat zip-bestand [u:e89e3be1fc]direct[/u:e89e3be1fc] te kunnen downloaden.
    Als je geen Premium Member bent, moet je verplicht gebruik maken van de DriverGuide's Installer. Zie op bovengenoemde pagina de tekst onder de groene knop Download Now, en klik daar op de link 'what's this' achter 'Use DriverGuide's Installer'.

    Wanneer je gebruik wilt gaan maken van bovengenoemde driver, zou ik wel eerst de software van Intellitype verwijderen.
  • @ J. Wolf,
    [quote:3681f5c9a7="J. Wolf"]deze versie is nl voor USB toetsenbord en mijn toetsenbord heeft PS/2 aansluiting.[/quote:3681f5c9a7]
    Wellicht de moeite waard om met een PS/2 keyboard to USB adapter te proberen?
    [img:3681f5c9a7]http://www.imgdumper.nl/uploads6/50f9b9b55adb5/50f9b9b559252-ScreenShot056.jpg[/img:3681f5c9a7]
  • Even een paar dagen geen tijd voor deze klus gehad. Inmiddels heb ik een XP-driver voor het totsenbord gedownload bij Driverguide.
    Eerdere driver verwijderd en nieuwe driver geinstalleerd.
    Resultaat: exact hetzelfde probleem als met de vorige driver.
    Ik vraag me af of het iets te maken heeft met het feit dat ik de muziek afspeel via Media Player 11.0.
    Ik blijf nog even zoeken naar een oplossing.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.