Vraag & Antwoord

Anders (software)

Kan geen DVD films afspelen onder Linux

8 antwoorden
  • Hoi,<P>Ik heb nog steeds problemen om DVD films te kijken onder Linux. Ik heb Redhat 7.1 (+7.2 beta) en Mandrake 8.1 geprobeerd zonder succes. Dacht dat het aan m'n videokaart lag en heb dus inmiddels een Asus V7100 Pro erin gezet. Verder heb ik mplayer, vlc, xine, xmovie en ogle geprobeerd maar alle zonder resultaat.<P>Wie kan er wel DVD films bekijken onder Linux en zoja welke distributie en programma.<P>Alvast bedankt.<P><P>------------------ groet, Andre
  • DVD's kijken onder Linux kan niet. Tenzij je een illigale deCSS bibliotheek download. Dat zuigt dus echt heel hard he! Die maker van die lib zit nu volgens mij ergens in de bak :sad:<P>------------------ --&gt;&gt; RG &lt;&lt;-- Webmaster @ <A HREF="http://www.nedlinux.nl" TARGET=_blank>http://www.nedlinux.nl</A> Windows is een magnetronmaaltijd, Linux moet je zelf koken, maar dan is het tenminste te vreten!
  • Ik kijk met ogle zonder problemen mijn dvd's af. Onder Redhat 7.1.<P>Al moet ik zeggen dat onder windows nog steeds betere software te vinden is.<P>Heb je de laatste versie gedownload ? <A HREF="http://www.dtek.chalmers.se/groups/dvd/" TARGET=_blank>http://www.dtek.chalmers.se/groups/dvd/</A> <P>
  • Ik gebruik RedHat 7.1 en 7.1.94 (beta voor 2). Mijn videokaart is een NVidia Geforce 256.<P>Ik heb naar mijn weten niets bijzonders gedaan om het voor elkaar te krijgen, maar ik zal het even na kijken. (ik schrijf het meeste op wat ik doe aan Linux :smile: )
  • Ben zeer benieuwd, heb dezelfde beta versie momenteel draaiende. Heb een ASUS V7100 Pro, heb hiervan de drivers gedownload van nvidia.com en geinstalleerd.<P>Ik hoop inderdaad dat je de stappen hebt opgeschreven en wilt posten.<P>------------------ groet, Andre
  • Welke distributie en welke hardware (videocard) gebruik je dan?<P>------------------ groet, Andre
  • Krijg de volgende melding met ogle:<P>libdvdread: Can't open libdvdcss: libdvdcss.so: cannot open shared object file: No such file or directory. libdvdread: Encrypted DVD support unavailable.<P>maar toch geinstalleerd:<P> rpm -Uvh lib* Preparing... ########################################### [100%] 1:libdvdcss ########################################### [ 50%] 2:libdvdread ########################################### [100%]<P>wat doe ik verkeerd???<P>------------------ groet, Andre
  • Wat ik gedaan heb om het aan de praat te krijgen is:<P>Ik heb de onderstaande bestanden gedownload van de website van ogle: libdvdread-0.9.1-2.src.rpm libdvdcss-0.0.3.ogle2-1.src.rpm a52dec-0.7.1b-2.src.rpm<P>van die bestanden heb ik met rpm --rebuild ...... installeerbare rpm's gemaakt.<P>De bestanden: ogle-0.7.5-2.i686.rpm en ogle_gui-0.7.5-2.i386.rpm heb ik gedownload en meteen geinstalleerd.<P>Dan werkt het in princiepe, al wil het nog wel eens crashen.<P>Succes

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.