Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (software)

4 getallen, de laagste moet "wel" de andere 3 "niet" krijgen

FlvanSon
13 antwoorden
  • Hallo,
    Voor een excel opdracht heb ik in de cellen
    A1= Producent 1
    A2= producent 2
    A3= Producent 3
    A4= Producent 4

    Procucent 1= 5000,-
    Producent 2= 3000,-
    Producent 3= 6000,-
    Producent 4= 2000,-

    Nu moet ik in 4cellen aangeven in de rij b (dus B1 tm B 4) aangeven of zij het goedkoopst zijn.
    Dus onder B1 staat "NIET"
    Dus onder B2 staat "NIET"
    Dus onder B3 staat "NIET"
    Dus onder B4 staat "WEL"

    HOe moet dit??


  • Sorry, de server deed vaag, nu staat ie er 3x. Het probleem is opgelost, kan iemand zel allemaal verwijderen?
  • In B-kolom staan bedragen?
    In C1 de volgende:

    =ALS(B1=MIN($B$1:$B$4);"WEL";"NIET")
    (naar beneden kopieren)

    btw in de FAQ staat hoe je onbedoelde post kon/kan laten verwijderen.

    [ Dit Bericht is bewerkt door: FlvanSon op 2002-03-24 15:31 ]
  • Ja dat is hem :grin: jij bent goed man met excel :wink: heheh
  • [quote:673f64c0fa]
    Op 24-03-2002 15:33, schreef rene_overtoom:
    Ja dat is hem :grin: jij bent goed man met excel :wink: heheh

    [/quote:673f64c0fa]

    Neeej…: Jij bent slecht(met excel :grin: ).
    :wink:
  • btw je kunt ook nog het volgende doen:

    Selecteer b1 t/m b4

    Opmaak > Voorwaardelijke opmaak

    Formule is > =ALS(B1=MIN($B$1:$B$4);ONWAAR;WAAR)

    Opmaak > Kleur > Rood

    Toevoegen>>

    Formule is > =ALS(B1=MIN($B$1:$B$4);WAAR;ONWAAR)

    Opmaak > Kleur > Groen > Ok

  • Leuk idee :grin:
    Maar het werkt niet :sad: ik heb precies gedaan wat je zei :sad:
  • Selecteer b1 t/m b4 nog eens en check in opmaak > voorw. opmaak of excel er aanhalingstekens bijgeplaatst heeft; verwijder ze en klik ok??

    toch niet vergeten "Celwaarde is" in "Formule is " te veranderen?
  • Nee niet vergeten :sad: en er zijn ook geen aanhalingstekens bijgevoegd :sad:

    Dit is de code(gaat over B29 T/m E29)
    =ALS(B29=MIN($B$29:$E$29);"Wel";"Niet")

    en

    =ALS(B29=MIN($B$29:$E$29);"Niet";"Wel")
  • Je moet wel [b:aaca6ffa27]WAAR[/b:aaca6ffa27] en [b:aaca6ffa27]ONWAAR[/b:aaca6ffa27] gebruiken, zoals ik boven al aangeef. Anders begrijpt Voorwaardelijke opmaak het niet.
  • Ohhhhhhhhhh……ik dacht dat dat bij de forumle zelf hoorde :S
    Het werkt nu perfect :grin:
    THX !!
  • Ik wil ook zoiets, nl. het hoogste en laagste gemiddelde aangeven.
    De formule die hier boven staat heb ik aangepast en nu kan ik het hoogste gemiddelde aangeven, maar is er ook een trucje om het laagste gemiddelde aan te geven.
    (er kunnen maar drie voorwaarden aangegeven worden)
  • [quote:2e144e12ca]
    Op 12-04-2002 20:38 schreef lizard:
    Ik wil ook zoiets, nl. het hoogste en laagste gemiddelde aangeven.
    De formule die hier boven staat heb ik aangepast en nu kan ik het hoogste gemiddelde aangeven, maar is er ook een trucje om het laagste gemiddelde aan te geven.
    (er kunnen maar drie voorwaarden aangegeven worden)
    [/quote:2e144e12ca]
    Een reeks gegevens kan maar 1 gemiddelde hebben, dus een hoogst of een laagst gemiddelde bestaat niet!! (Er zijn uiteraard wel verschillende [b:2e144e12ca]soorten[/b:2e144e12ca] gemiddelden (bv. rekenkundig, meetkundig, enz.).
    Waarschijnlijk bedoel je dus iets anders, maar wát dan?


    [ Dit bericht is bewerkt door: Aimable op 2002-04-13 13:04 ]

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.