Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (software)

ps/2 wie kent dit nog???? opstartproblemen

Hans.Vosman
9 antwoorden
  • bij een vriend is door verkeerde ingreep het volgende probleem verrezen:
    Nadat de hd eventjes was losgekoppeld, is de pc niet meer op te starten. Noch vanaf de hd noch vanaf een DOS-diskette in de floppy drive.

    Ieder keer een foutmelding. Ook is de setup (cmos) niet te bereiken via de gebruikelijke weg (del of F1) zoals bij andere besturingssytemen.
    Wie weet raad??

    [ Dit Bericht is bewerkt door: Andras op 2002-03-25 02:24 ]
  • [quote:acc6607e93]
    Iedere keer foutmelding
    [/quote:acc6607e93]
    Welke foutmelding :???:

    Verder heeft de manier waarop je toegang krijgt tot het CMOS weining te maken met je besturingssysteem, maar dat terzijde.

    Ander toesten (combinaties) die je kunt proberen:
    esc
    ctrl+alt+enter
    ctrl+alt+s
    Het hele rijtje funktie toetsen


    [ Dit Bericht is bewerkt door: Wim Sturkenboom op 2002-03-25 06:40 ]
  • Best wel handig te vertellen welk type PS/2 je bedoelt, vast een IBM PC … Ik heb een bestand met allerlei tips.
    Maar toch eerst even iets over die foutmelding die je niet beschrijft. Die foutmelding lijkt me best wel interessant. Misschien te maken met de batterij? Zit er zo'n 6V type in? Zonder dat kom je volgens mij niet verder. Ik hoor het wel.
  • ik heb het apparaat opgehaald,
    de eerste (fout)melding is
    00060400 The diskette drive is non-media sense
    gevolgd door 2 piepjes

    Daarna volgt de melding
    Insert the Reference Diskette into the default drive and then press F1

    Als ik dan een DOS opstartdiskette in de floppy drive doe en F1 indruk krijg ik weer een piep te horen en de laatste melding wordt herhaald

    Wat me het meest bevreemdt is dat de pc altijd goed gedraaid heeft en deze kuren is gaan vertonen nadat de kast is opgengemaakt, maar er is niets aan de hardware veranderd en ik heb de kabelaansluitingen goed aangedrukt.

    Verder kom ik op geen enkele manier in de bios.

    Wie weet raad?
  • Nu weer een andere foutmelding erbij:

    de eerste melding is nu
    0008064 KB OK
    dan de melding
    00060600 Diskette Change Line Stuck High
    vervolgens de meldingen uit mijn vorig bericht
    00060400 The diskette…..
    en Insert………..


    [ Dit Bericht is bewerkt door: Andras op 2002-03-27 09:18 ]
  • Wat ik nog weet van die ps/2 gevallen is dat ze een bios hebben waar je alleen in kunt met een speciale opstartdiskette. Vroeger waren deze diskettes al moeilijk te vinden, als je er al eentje had dan deed je er alles aan om ze niet kwijt te raken.

    Hoe je aan een dergelijke diskette komt weet ik niet maar het kan geen kwaad eens bij IBM navraag te doen.
  • een andere hd erin gestopt
    maar helaas met dezelfde gevolgen
  • [quote:c94ae2bfad]
    Wat ik nog weet van die ps/2 gevallen is dat ze een bios hebben waar je alleen in kunt met een speciale opstartdiskette. [/quote:c94ae2bfad]

    Het lijkt erop dat je gelijk hebt. Als ik jouw verhaal lees en zie dat de pc om een Reference Diskette vraagt dan moet je gelijk hebben. Ik ga eens op zoek.
  • [quote:17b7563b34]
    Op 27-03-2002 9:15, schreef Andras:
    de eerste melding is nu
    0008064 KB OK
    dan de melding
    00060600 Diskette Change Line Stuck High
    vervolgens de meldingen uit mijn vorig bericht
    00060400 The diskette…..
    en Insert………..
    [/quote:17b7563b34]
    Een systeempje met 8MB geheugen. Kennelijk iets mis met het diskettestation. Is het een 386 systeem? Ik zou de kast toch weer openmaken en nagaan of er toch een kabeltje of een connector verkeerd zit. Op zich lijkt me dat wel vreemd, want zover ik mij herinner zit er een printplaat in waarmee het station middels een connector aan vast zit. ook de voedingslijn gaat via die connector De "Change line stuck high" verandert kennelijk niet van niveau. Ofwel het systeem ziet geen verandering. Er zit iets niet (goed) vast?

    Die referentie diskette is goede test. Is te downloaden bij IBM. Het kan zijn dat die niet werkt vanwege het probleem met het diskette station.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.