Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (software)

Excel: dubbele data vermijden in een kolom.

Borgcube
2 antwoorden
  • Weet iemand hoe ik het voor elkaar kan krijgen om te voorkomen dat ik dubbele data-entries in een kolom krijg.
    Dat als ik bv. tekst of getallen in een cel invul Excel met een soort waarschuwing komt dat het al ergens in die zelfde kolom staat.

    Alvast bedankt

    [ Dit bericht is bewerkt door: Borgcube op 2002-04-17 19:57 ]
  • In de A-kolom voer je hier je data in; in de B-kolom zet je de volgende formule:

    =ALS(AANTAL.ALS(A$1:A$10;A1)>1;"FOUT";"";)

    (ff naar beneden kopieren)

    Eleganter alternatief:

    Selecteer het invoerbereik(in dit voorbeeld wederom A1 t/m A10 > Opmaak > Voorwaardelijke opmaak > [b:958829de4a]Formule is[/b:958829de4a] >
    =ALS(AANTAL.ALS($A$1:$A$10;A1)>1;WAAR;ONWAAR) > Opmaak > Patronen > Rood ofzo > Ok

    [ Dit bericht is bewerkt door: FlvanSon op 2002-04-17 20:17 ]

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.