Vraag & Antwoord

Anders (software)

Excel: dubbele data vermijden in een kolom.

2 antwoorden
  • Weet iemand hoe ik het voor elkaar kan krijgen om te voorkomen dat ik dubbele data-entries in een kolom krijg. Dat als ik bv. tekst of getallen in een cel invul Excel met een soort waarschuwing komt dat het al ergens in die zelfde kolom staat. Alvast bedankt <font size=-1>[ Dit bericht is bewerkt door: Borgcube op 2002-04-17 19:57 ]</font>
  • In de A-kolom voer je hier je data in; in de B-kolom zet je de volgende formule: =ALS(AANTAL.ALS(A$1:A$10;A1)&gt;1;&quot;FOUT&quot;;&quot;&quot;) (ff naar beneden kopieren) Eleganter alternatief: Selecteer het invoerbereik(in dit voorbeeld wederom A1 t/m A10 &gt; Opmaak &gt; Voorwaardelijke opmaak &gt; [b:958829de4a]Formule is[/b:958829de4a] &gt; =ALS(AANTAL.ALS($A$1:$A$10;A1)&gt;1;WAAR;ONWAAR) &gt; Opmaak &gt; Patronen &gt; Rood ofzo &gt; Ok <font size=-1>[ Dit bericht is bewerkt door: FlvanSon op 2002-04-17 20:17 ]</font>

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.