Vraag & Antwoord

Anders (software)

Geforce 2 Mx 400 en toch niet lekker lopen???

5 antwoorden
  • Ik heb een Nvidia Gefoce2 Mx 400 en sommige spellen draaien er niet echt lekker op. Met 3dMark 2001 kreeg ik een score van 1070!! das wel verrekte laag voor een AMD 1400Mhz met 512Mb geheugen. Wand andere met vergelijk bare systemen hebben een score van rond de 3000. Ik heb al geprobeerd de DETONATOR (28.32) divers te installeren maar het verschil is nihil. Weet iemand hoe ik het zaakje wel lekker kan laten draaien?? Alvast bedankt.
  • Geef eerst even je system-specs op. In elk geval zul je met een VIA chipset wel de 4in1 update moeten uitvoeren om een acceptabele performance te krijgen.
  • Ik weet bijna voor 100% zeker dat je de Via 4-1 drivers niet hebt geïnstalleerd.. Je kunt ze hier downloaden: http://www.viaarena.com/ De nieuwste zijn de 4.37 en werken hier bij mij heel stabiel..
  • Na dit Topic gelezen te hebben,met dezelde videokaart,heb ik ze zelf ook geinstall.Met de Benchmark ben ik van 1868 naar 2633 gegaan.Dus van mij uit ook bedankt.
  • Misschien kan je beter,als je XP heb tenminste,de 23.12 drivers van Windowsupdate install.[quote:2af5c178cb] Op 28-04-2002 20:46 schreef Jago: Ik heb een Nvidia Gefoce2 Mx 400 en sommige spellen draaien er niet echt lekker op. Met 3dMark 2001 kreeg ik een score van 1070!! das wel verrekte laag voor een AMD 1400Mhz met 512Mb geheugen. Wand andere met vergelijk bare systemen hebben een score van rond de 3000. Ik heb al geprobeerd de DETONATOR (28.32) divers te installeren maar het verschil is nihil. Weet iemand hoe ik het zaakje wel lekker kan laten draaien?? Alvast bedankt. [/quote:2af5c178cb]

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.