Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (software)

geen openen van een url in een nieuw venster

None
14 antwoorden
  • Ja, mijn titel zegt het al (bijna)
    Windows 98se met internet explorer 6.
    Ik klik op een link die een nieuw adres moet openen
    in een nieuw venster……..NEE dus.
    Het venster verschijnt, maar wordt niet gevuld met de gevraagde
    pagina.
    Ik heb geen popup killer programma's aktief.

    What's wrong oftewel Help!
  • geef eens een voorbeeld van een link waarbij het fout gaat…..
  • bij elke link die in een nieuw venster word geopend.
    bijvoorbeeld dit:
    www.knmi.nl
    Als ik op deze link klik, dan opent een nieuw venster, maar alleen
    maar de knoppen en het frame.
    De nieuwe pagina krijg ik niet te zien.
  • Vreemd, ik zie het prima.

    Heb je alle updates geinstalleerd?

    (start > windows update)
  • Ik hoop voor je dat je het prima ziet, anders zou je
    ook dit probleem hebben, nietwaar!
    Alle updates aanwezig……
  • nog iemand een idee?
    Ik zie via EXTRA ook staan " block this popup"
    In Internet Explorer, dan.
    kan ik via bepaalde instellingen andere popup wel toestaan ofzo?
  • ?niemand?
  • Start > Uitvoeren > "regsvr32 urlmon.dll" (zonder quotes) > OK en dan een reboot.

    Succes.

    [edit]Heb ook even het KB artikel er weer voor je bijgezocht: http://support.microsoft.com/default.aspx?scid=kb;en-us;Q281679 [/edit]
  • nee, sorry……geeft wel ok, maar opent nog steeds geen link/url
    in een nieuw venster.
  • Jammer!
    Want zoal je al wel begrepen had, heb ik hetzelfde probleem ook eens gehad en die oplossing had ik toen gevonden, en dat werkte perfect.
    Wat anders ook ALTIJD werkt, is even een nieuw service pack installeren. Het service pack van Internet Explorer 6 is ookal uit in beta versies, en links daarna vind je wel op www.windowsxp.nu
    Veel succes!
  • Probeer ook eens om Ie 6 te deinstalleren en weer installeren. Of start de computer eens in veilige modus op, dan weet je of het aan je programma's in je systray ligt :roll:
  • Euh, ik zou geen beta versie downloaden, krijg je alleen maar meer problemen. :oops:
  • [quote:1341bc95fb="Carl11"]Euh, ik zou geen beta versie downloaden, krijg je alleen maar meer problemen. :oops:[/quote:1341bc95fb]

    Dat valt heel erg mee hoor! In een service pack voor Internet Explorer zitten meestal weinig bugs… Ik draai zelf ook al de hele tijd een beta, omdat ik ook een of ander onverklaarbaar probleem had met IE6, en je kunt IE6 niet even deinstalleren en opnieuw erop zetten, in Windows XP.
  • [quote:6a3a8cee40="Carl11"]Euh, ik zou geen beta versie downloaden, krijg je alleen maar meer problemen. :oops:[/quote:6a3a8cee40]

    Dat valt heel erg mee hoor! In een service pack voor Internet Explorer zitten meestal weinig bugs… Ik draai zelf ook al de hele tijd een beta, omdat ik ook een of ander onverklaarbaar probleem had met IE6, en je kunt IE6 niet even deinstalleren en opnieuw erop zetten, in Windows XP.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.