Vraag & Antwoord

Anders (software)

Bootmagic probleem

3 antwoorden
  • Eigenlijk in navolging op het probleem met Bootmagic maar omdat m'n geheugen en de Zoekfunctie me in de steek lieten deze nieuwe topic: Ik had dus een Multiboot systeem met WinXP Prof, WinME, Redhat 7.3. Ik heb 4 partities. 3 voor de OS'en (2x FAT32, 1x EXT3) en 1 voor applicaties enzo. Ik had eerst WinME geïnstalleerd, vervolgens WinXP Prof en daarna Redhat. Bootmagic stond er in het begin al op samen met WinME. Het programma werkt perfect maar na de installatie van WinXP had ik Bootmagic ingesteld dat er ook nog WinXP bij gekomen was. Die ziet hij keurig zitten. In het opstartmenu had ik mooi 2 keuzes (Win9x en WinXP), maar op welke ik ook klik hij start iedere keer WinXP en NIET WinME. Hij geeft namelijk aan in Bootmagic dat het OS wat IK als WinMe had aangegeven voor hem onbekend is. Het volgende probleem is dat ik niet weet hoe ik Linux ook bij dat opstartmenu krijg (kan dat überhaubt wel?). Graag hulp hierbij, alvast bedankt, Michel.
  • Heb je de Linux loader (LILO) wel geïnstalleerd op de Linux Ext2-partitie? En kan je ME niet verwijderen uit het Bootmenu en dan opnieuw toevoegen? Anders zou ik BootMagic verwijderen en opnieuw installeren.
  • Hoi Ben, bedankt voor je snelle reactie. Kijk, ik heb bij de installatie van Redhat gekozen om GEEN bootloader te gebruiken omdat ik Bootmagic als bootloader wilde gebruiken. Maar kan Bootmagic Linux wel booten? Herinstallatie van Bootmagic heb ik al geprobeerd maar zonder succes.

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.