Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (software)

[excel] rijen verwijderen

None
4 antwoorden
  • Uit tabel (gebruikersnaam, wachtwoord, adres)met gegevens van gebruikers wil ik de rijen verwijderen van gebruikers die ik in een andere tabel heb staan (met alleen gebruikersnaam). Iemand een tip hoe ik dit zo simpel mogelijk kan doen?
    Handmatig is te veel werk.
  • Scriptje schrijven in VBA, of terug naar DBase III/IV :D
    (volgensmij kan dit niet makkelijk in excel)
  • Blad1 NAW gegevens met in kolom A1 de naam
    Blad2 alleen naam gegevens, kolom A bevat de naam

    Maak een nieuwe kolom in blad1
    Plaats in elke cel onderstaande formule (celverwijzing eventueel aanpassen)
    =VERT.ZOEKEN(A1;Blad2!$A$1:$A$2;1;ONWAAR)
    Indien de naam overeenkomt wordt deze ingevuld anders #N/B als resultaat.
    sorteer de tabel op deze kolom en verwijder alle #N/B regels.

    Wim
  • Fantastisch, bedankt!

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.