Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (software)

Nero en audio branden

Bosje
13 antwoorden
  • Heb een probleem met Nero.
    Kan geen audio meer branden, Data gaat perfect.
    Nero controleert wel de schrijfsnelheid, gaat beginnen met branden, maar blijft hangen bij de lead in.
    Moet de pc resetten om Nero af te kunnen sluiten.
    Iemand eerder hiervan gehoord.
    Heb inmiddels Nero vervangen door een nieuwere versie, maar het probleem blijft.
    Wat de oorzaak is weet ik niet. Voorheen kon ik perfecte audio cds branden. :x
  • OS ?
    Lijkt op een instabiele windows ? dus format

    Je kan ook proberen om de nieuwste ASPI drivers te installeren

    Heb je toevallig laatstelij easycd creator geinstalleerd, gedeinstallerd of zo ?
  • Nu je het zo noemt:
    Ik heb wel de Aspi-drivers van Adaptec (moeten) installeren om een ander progje te kunnen laten werken. (EAC- Exact Audio Copy)
    Misschien zit het hem daar wel in.
    Enig idee hoe ik die kan de-installeren?

    Of zou het allemaal wel gaan werken als ik Easy CD-creator (erbij) installeer.
  • Volgens mij is er niets aan de hand met de laatste aspi drivers van adaptec.

    EasyCDCreator en Nero lusten elkaar niet zo.

    Probeer eerst Exact Audio Copy te deinstalleren, en daarna opnieuw Nero installeren, reboot en probeer dan een audio te bakken.
  • Het lijkt me sterk dat het aan EAC ligt, aangezien dat programma geen ASPI-drivers installeert.
    Ik zou kijken in het software menu of de adaptec ASPI-drivers kunt verwijderen. Daarna kun je Nero opnieuw installeren.
    Onder windows XP kun je trouwens de ASPI-layer van Nero gebruiken voor EAC. Je moet dan het bestand wnaspi32.dll kopieren vanuit de directory waar Nero geinstalleerd is naar winnt\system32. Hierna zou EAC gewoon moeten werken, dus zonder extra adaptec ASPI-layer.

    Overigens is het ook uitstekend mogelijk om audio-cd's te branden met EAC.
  • omdat je ergens in het traject met aspi bent bezig geweest, doe je er verstandig aan het progje aspicheck te runnen. dat heeft mij ook eens door zulke problemen heen geholpen.
    je vindt het:
    http://www.einfach-divx.de/download_detail.php?download=74
  • Heb geen fouten kunnen vinden met het progje over de Aspi drivers.
    Heb inmiddels eigenlijk alle programma's uninstalled die iets met audio te maken kunnen hebben, maar geen effect.
    Heb ook de files die aspicheck aangaf inmiddels verwijderd, (gedeleted)maar geen resultaat.
    Ben nu nog op zoek naar iemand die de "originele" versie van Windows 2000 op zijn pc heeft staan.
    Ik weet n.l. niet of de bestanden (Aspi) in een ander vorm oorspronkelijk ook op de pc behoren te staan.
    Betreft de bestanden:

    ASPI32.SYS
    WOWPOST.EXE
    WINASPI.DLL en
    WNASPI32.DLL

    Misschien dat ik e.e.a. weer aan het werk krijg als ik die (originele) bestanden terugzet in Windows.
    Of het moet zijn dat iemand anders nog een goed idee heeft.
    Voor alle duidelijkheid Nero heb ik dus ook al opnieuw geinstalleerd, nadat ik alles had verwijderd, maar geen resultaat.
    Het lijkt wel of het systeem de gelezen (audio)gegevens niet meer kwijt kan of op dat moment de brander niet kan vinden. (Geen foutmeldingen) Systeem blijft gewoon hangen….. :cry:
  • gek, ik ken dat wowpost niet, staat niet op mijn pc, schijnt iets met adaptec van doen te hebben.
    als ik het progje run krijg ik een melding dat alles oke is, zonder vermelding van wowpost.exe.
    bij mij staan er winaspi32.dll, winaspi.dll, apix.vxd en aspienum.vxd, alle van 23-12-1997 (ik heb win98se)
    misschien dat er toch nog een staartje adaptec de werking van nero ongunstig beïnvloedt.
    probeer iig de gewenste files op het net te halen, want m.i. vind je ze niet op de windows-cd.
  • deze files zijn te oud.
  • dat leek mij ook, maar ik krijg er wel de melding bij dat alles perfect is, en dat klopt ook met mijn ervaringen……
  • Heb inmiddels EAC terug geinstalleerd en geprobeert om daar een audio CD mee te branden.
    Lukt ook niet, maar daar krijg ik wel en foutmelding en loopt het systeem niet vast.
    "Logical unit not ready, long write in progress."

    Volgens mij is het zo dat de brander op de een of andere manier geblokkeerd wordt op het moment dat er iets naar toe geschreven zou moeten worden.
    Iemand nog een idee?
  • Welke brander heb je? EAC ondersteunt namelijk niet alle branders, misschien dat jouw brander ook niet ondersteunt wordt en vandaar ook die foutmelding.
  • Heb een LG CED 8080B en het zou dus kunnen dat die niet wordt ondersteund maar dat zou ik (denk ik) een andere foutmelding moeten krijgen.
    Ik blijf het raar inden dat met Nero alles eerst perfect werkte en dat nu niet meer zo is.
    Heb ook al zitten denken aan een of ander apparaat dat de toegang tot de brander vasthoud, maar ik kan echt niet bedenken welk apparaat dat zou moeten zijn.
    De foetmelding duid er volgens mij ook op dat EAC of NERO geen toegeng krijgen tot de brander.
    Alleen EAC geeft dat blijkbaar in een foutmelding aan en Nero blijft gewoon hangen en zorgt er dus voor dat de pc ge reset moet worden…

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.