Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (software)

Excel, voorwaardelijke opmaak

Aimable
5 antwoorden
  • In Excel kan je bijv. voor een veldje een voorwaardelijke opmaak
    definiëren.
    Nu wil ik daarin een formule gebruiken, maar het lukt niet als ik ALS
    gebruik, zoals normale formules in EXCEL.

    Ik wil de volgende formule maken:
    [code:1:154ff62e7a]=ALS(I407="-")&ALS(H407="00:10")[/code:1:154ff62e7a]
    Als dat zo is, dan moet het veldje rood worden.

    Wie weet wat de goede formule is?
  • 2more,

    Het formaat voor als is:
    [list:09c75aba16]ALS(logische-test;waarde-als-waar;waarde-als-onwaar)[/list:u:09c75aba16]
    dus vermoedelijk wil je een formule als volgt:
    [list:09c75aba16]=ALS(EN(I407="-";H407="0");-9;99)[/list:u:09c75aba16]
    (zie help), dus:
    1. EN ipv &
    2. gebruik veel ;'s (in mijn help komt het gebruik van ,'s teveel voor)

    Met deze info kan je doe more :wink: (geintje)
    Opm.: ik gebruik Office97, maar ik denk dat dit in andere versies ook werkt.

    Groeten, Maarten.
  • Ja, dit begrijp ik, maar dit kan je niet in een opmaak gebruiken!
    Ik wil daarin een formule: als dit en als dit, als dat Waar is dan
    kan je hieraan een kleurtje geven of lettertype anders maken etc.
  • [code:1:f02f08e4ed]=EN(ALS(B1=10;1;0);ALS(A1=10;1;0))[/code:1:f02f08e4ed]
    Vervang de ALS-statements door je eigen statements, en dan zou het moeten werken.

    Ed
  • [b:d66c94499b]Formule[/b:d66c94499b] is
    [code:1:d66c94499b]
    =ALS(EN(A1="-";B1="00:10");WAAR;ONWAAR)
    [/code:1:d66c94499b]

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.