Vraag & Antwoord

Anders (software)

Kaazaa lite update

17 antwoorden
  • Ik draai Kaazaa lite 2.0 Elke keer als ik Kaazaa opstart begint die ongevraagd de update voor Kaazaalite 2.2 te downloaden. Als die daar mee klaar is, dan vraagt die of Kaazaa 2.2 geinstalleerd moet worden. Heel vervelend, want ik wil Kaazaa lite 2.2 helemaal niet hebben. Is er een optie in Kaazaa lite 2.0 om deze automatische zoekfunktie naar nieuwere versies cq updates van dit programma uit te schakelen? Alvast bedankt, Jan K
  • Links naar en berichten over illegale sites en software of cracks, serienummers, pornografisch materiaal en anderszins aanstootgevend of verboden materiaal kunnen we uiteraard niet toestaan en worden verwijderd. Ook hier geldt dat de beheerders zich daarbij het recht voorbehouden berichten naar eigen inzicht te wijzigen of te verwijderen. Recidivisten krijgen eerst een waarschuwing en worden daarna onverbiddelijk van dit forum verbannen.
  • [quote:c5fdc3d2e2="plextor"]Links naar en berichten over illegale sites en software of cracks, serienummers, pornografisch materiaal en anderszins aanstootgevend of verboden materiaal kunnen we uiteraard niet toestaan en worden verwijderd. Ook hier geldt dat de beheerders zich daarbij het recht voorbehouden berichten naar eigen inzicht te wijzigen of te verwijderen. Recidivisten krijgen eerst een waarschuwing en worden daarna onverbiddelijk van dit forum verbannen.[/quote:c5fdc3d2e2] Wat is hier fout aan????????????????? Is een normale vraag over software!!!!!!!!!!!!
  • jah inderdaad, die update die kazaa de hele tijd geeft is GEEN UPDATE VAN KAZAA LITE!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! DUS DOWNLOAD HEM NIET! als je hem al hebt gedownload smijt hem er meteen van af! [i:677e03cb96] ''BELANGRIJK: Als KazaaLite vraagt om up te daten naar 2.0.2 kies dan voor NEE! anders installeert het de normale Kazaa.[/i:677e03cb96] van: http://www.kazaalite.nl/
  • Maar hoe is die automatische download te stoppen, zit dus met hetzelfde... Kan geen optie vinden waardoor de download start of stopt. Iemand een idee?
  • [quote:d230ea6642="plextor"]Links naar en berichten over illegale sites en software of cracks, serienummers, pornografisch materiaal en anderszins aanstootgevend of verboden materiaal kunnen we uiteraard niet toestaan en worden verwijderd. Ook hier geldt dat de beheerders zich daarbij het recht voorbehouden berichten naar eigen inzicht te wijzigen of te verwijderen. Recidivisten krijgen eerst een waarschuwing en worden daarna onverbiddelijk van dit forum verbannen.[/quote:d230ea6642] Nou nou Plextor, zo kan die wel weer. Ik ben mij van geen kwaad bewust. En mag ik je na jouw zedengepreek even wijzen op het gros van jouw antwoorden wat jij geeft in dit forum. Vaak met een vervelend ondertoontje. Maar goed, laat de moderator deze topic maar verwijderen, gelijk met alle andere topics in dit forum over Kaazaa en aanverwante programm's. Jan K.
  • Kazaa vraagt of je wil upgraden : Je antwoord NEE, dan wordt er dus NIET gedownload. als ie automatisch download dan heb je een keer JA gezegd lijkt me. Is dat het geval, Kazaa Lite opnieuw installeren en je bent er vanaf
  • Ik heb kazaalite vd week weer opnieuw gedownload en geinstalleerd. Bij mij vraagt hij ook telkens of ik wil updaten,maar ik klik telkens op nee. Ik heb wel een ander raar probleem dat denk ik met kazaa te maken heeft. Soms krijg ik opeens een stelletje pop-ups als ik met kazaa bezig ben. Ook wordt in i.e. telkens mijn startpagina gewijzigd,in één of andere sexsite. Ook staat er dan onder programma's een complete map met snelkoppelingen e.d. naar die sexsite. Ik vind het knap vervelend! Heb dit eerst nooit gehad met Kazaalite.
  • AdAware installeren, updaten met de laatste sigs van 24 sept en regelmatig draaien. Weet niet hoe de popus komen, misschien van de normale Kazaa. Ik denk dat je bde hebt, je kan bij Kazaa lite homepage de bde killer downloaden en draaien. Dat heb ik een hele tijd geleden gedaan. Succes ermee
  • Er staat een waarschuwing op de Kazaa-lite site dat die zgn. update niet ged/l moet worden. Hij zorgt ervoor dat OF je KazaaLite crasht OF hij d/l automatsch Kazaa 'normal'. Dat is in het laatste geval met jou gebeurd. Even, zoals gezegd, Adaware draaien (en regelmatig herhalen) en kazaaLite 2.2 downloaden, handig want nu met avi-preview, en dan ben je meteen van die valse d/l vermeldingen af. Klaar!
  • kijk bij:www.kazaalite.nl er is een engelse versie beschikbaar van kazaalite 2.2 als je die download ben je er vanaf sukses...vedion.
  • Dat is inderdaad een tip, maar niet de oplossing. Want bij een volgende upgrade begint het gedonder opnieuw. Zo weet ik uit ervaring met de versie 1.72. Er is momenteel ook een topic op dit forum "wil jij met mij oud worden", die enigszins in het verlengde ligt van deze topic, Jan K.
  • Dat denk ik niet hoor, zo is het verholpen. [b:a7fa77f634]Die update is namelijk helemaal geen update! :lol: [/b:a7fa77f634] Die zgn. update, zoals ik al schreef (wie leest er hier correct?) is een poging je alsnog aan te sluiten bij [b:a7fa77f634]KAZAA 'NORMAAL'[/b:a7fa77f634] Doet je systeem dat niet dan crashed KazaaLite gewoon uit zichzelf dus doet de zgn. 'update' alsnog z'n pestwerk. gewoon 2.2 Engelse versie d/l-en en klaar ben je. Trouwens, wat hebben de meeste mensen in godsnaam tegen Engelse versies (zie MSN e.d.) Is toch niet zo moeilijk?
  • [quote:a3ba281f94="Toshiba707"]Dat denk ik niet hoor, zo is het verholpen. [b:a3ba281f94]Die update is namelijk helemaal geen update! :lol: [/b:a3ba281f94] Trouwens, wat hebben de meeste mensen in godsnaam tegen Engelse versies (zie MSN e.d.) Is toch niet zo moeilijk?[/quote:a3ba281f94] De globalisering is gelukkig :wink: nog niet doorgeschoten. We leven in NL en de mensen willen NL software hebben denk ik. Waarom een NL windows etc... nb tegenwoordig gebruiken kinderen ook een PC en die kunnen vaak nog geen Engels lezen. Ze willen Oma iets laten zien en ga zo maar door.
  • W.b. die popups, mijn vriend had dat ook, en die heeft toch echt kazaalite, niet kazaa. Je kunt dit voorkomen door de hosts-file die bij het kazaa-lite-zipbestand bijgeleverd wordt, in de juiste directory te plaatsen (ZONDER extensie). Zie de tekstfile die daarbij staat. En ik ga nu gelijk de Engelstalige 2.2 downen (heb nota bene de [b:944f983eff]engelstalige[/b:944f983eff] 2.0 :D) Thanks!
  • Oh, zie nu dat die nieuwe versie een simpel installatieprogje is, en die hosts-file zit er niet meer bij .. Ala .. [url=http://home.hccnet.nl/e.raats/hosts]Hier[/url] staat ie dan. Ik neem aan dat dit niet illegaal is :P :roll: Bij mij staat ie in C:\Winnt\system32\drivers\etc, maar dat kan dus bij andere windowsversies anders zijn. Zoek gewoon in de Windows- of Winnt-directory naar een bestand met die naam en vervang dat door bovenstaande. In Linux (als je Kazaa-lite met wine draait), kan ie gewoon in /etc
  • 8<

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.