Vraag & Antwoord

Anders (software)

Drive Image 2002: error 1831 Image file not found

8 antwoorden
  • Hoi, Ineens vanavond problemen terwijl het altijd foutloos liep. Maak image van C: schijf naar partitie G: door Drive Image de XP machine te laten rebooten met Caldera DOS. Drive Image begint en pas als het bijna klaar is, bij 97%, komt de foutmelding "Error #1831. Image file not found". Heb bij PowerQuest gekeken en kom oa dit tegen: http://www.powerquest.com/support/primus/id2582.cfm Maar, wat ik niet snap is waarom het ineens niet zou werken. Het heeft altijd gewerkt. Iemand dit ervaren en opgelost? NB Alle partities zijn NTFS en de totale HD is 80GB. WIndows XP Professional met alle updates incluis SP1. mvrgroet Edmond
  • Drive Image kent inderdaad een heel eigenaardig probleem... Je kunt zonder enig probleem images wegschrijven naar een NTFS-partitie; maar NIET uit images lezen die in NTFS-partities staan :( De oplossing is redelijk eenvoudig: gebruik een FAT32-partitie voor de opslag van je images...
  • DI 2002 heeft geen enkel probleem met NTFS. Bovendien: als het altijd gewerkt heeft, waarom nu ineens niet? Heb je de suggestie van Powerquest opgevolgd en DI handmatig opgestart? Maakte dat nog verschil?
  • Ja de machine is terug online na 2 uur aanklooien :( Nee met NTFS heeft het niets te doen, dat werkt prima. Wat ik nu niet meer kan maar eerst wel, is een image terugzetten [b:2c2c6bf3a5]zonder[/b:2c2c6bf3a5] te booten van diskette. Volgens PQ zou ik met een 'andere DOS' moeten booten, maar dat is niet eens nodig. Als ik maar met de (Caldera DOS) diskettes boot ipv Caldera boot via de snelbootmanier die Drive Image standaard gebruikt, dan gaat het namelijk niet goed. Voorlopig kan ik verder, later nog maar eens kijken waarom demeest snelle methode niet meer werkt. Dank zover! mvrgroet Edmond
  • OK, ik merk dat jullie niet begrijpen hoe het in elkaar zit. Iets meer toelichting dus...: Drive Image werkt op basis van DOS. De maximale grootte van een bestand in DOS is 2 GB. Wordt je image-bestand groter dan 2 GB, of heb je aangegeven dat je een spanned set wilt gebruiken (bijvoorbeeld om de image naar CD te branden), dan zal er dus niet alleen een xxx.PQI bestand zijn, maar ook een xxx.001, xxx.002, etc. Da's allemaal prima als het image-bestand op een FAT32 partitie staat. Da's belazerd als de image op een NTFS-partitie staat, want: DRIVE IMAGE WERKT OP BASIS VAN DOS! De NTFS-partitie wordt dus aangesproken vanuit DOS, en het programma moet rekening houden met de NTFS-beveiliging. En dat doet het niet (altijd) goed... Er is een work-around voor het probleem: in XP Professional is het mogelijk om alle betrokken bestanden in de verkenner te selecteren en de toegangsrechten te wijzigen: de ingelogde gebruiker moet in dat geval eigenaar worden gemaakt van de bestanden en de volledige toegangsrechten krijgen; in XP Home gaat dit niet: misschien is het voldoende om alle betrokken bestanden te verplaatsen naar de map 'Gedeelde documenten'?; daar heb ik geen ervaring mee... Nog een toevoeging: het beveiligingsprobleem schijnt alleen te spelen met de 001-, 002, etc-bestanden, niet met het PQI-bestand. En, vreemd genoeg, schijnt het ook niet te spelen als je de image (direkt of nà het maken) op de aktieve partitie plaatst (vooropgezet dat dat niet de partitie is waarvan de image is gemaakt, natuurlijk!).
  • :roll: Hmmz, wilde alleen ff toevoegen dat DI niet zo goed werkt als je de boot parititie tussentijds een andere grote geeft.(kleiner in mijn geval) Hierdoor krijg ik ook telkens aan het einde een foutmelding bij 98%ofzo. Verder werkt het dan wel gewoon...
  • ik heb het volgende probleem : bij het maken van de image's naar CD toe gaat het goed tot dat de 70% is gehaald want dan vraagt ie om........ DIcd0\MYbackup.018, maar die moet op CD 2 bij mij staan. Dit is dus niet zo kan op geen van de 10 CD die ik dan had het bestand terug vinden. Bij CD 2 begint hij weer te branden op bestandje .019 en bij CD 1 eindigd ie op \MyBackup.015 dus waar zijn .016 .017 .018 gebleven vraag ik me dan af. Nu heb ik het opnieuw gedaan CD 1 brand weer tot .15 dus dat gaat weer gewoon goed, by de 2de CD stopt ie naa even branden en wil die CD1 weer hebben. Ondertussen kijk ik effe op CD 2 op een andere pc en ja hoor daar staan de drie bestandjes .016 .017 .018 even later wil de pc weer cd 2 en die stop ik er in hij draaied herkent de CD2 niet en vraagd op nieuw, klik weer OK en de CD begint weer te branden. De pc fraagt weer om een nieuwe CD en kan ik mooi effe kijken naar die CD 2 met nu .016 .017 .018 er op...NIKS De CD 2 begint weer bij .019 . Hoe los ik dit op en hoe kan ik weer door gaan bij die 70 % of heb ik voor niks nu 14 CDjes gebrand als backup???????????????? Groeten, NoNoAD
  • NoNoAD ik zou hier even een nieuwe topic over beginnen. Selecteren, kopieren en plakken! groetjes Edmond

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.