Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (software)

Problemen software verwijderen.

Passer
5 antwoorden
  • Hallo,
    Ik zit de laatste tijd met een vreemd probleem. Ik kan bepaalde software niet meer verwijderen. Via de optie Software krijg ik b.v. te lezen dat het programma in gebruik is, dat is dan helemaal niet het geval.
    Bijvoorbeeld; ik had het antivirus programma Avast/Alwil binnen gehaald.
    Uiteindelijk werkt het e.e.a. niet goed, dus ik wil alles verwijderen. De uninstallknop reageert helemaal niet. Als ik de mappen handmatig wil verwijderen lees ik dat het prog in gebruik is. Kan helemaal niet, is uit
    het opstartprogramma verwijderd, niet meer in de taakbalk enz.

    Hetzelfde geldt voor Norton Anti Virus, deze had ik vanmiddag binnen gehaald om te proberen. Doet het ook niet goed, heel vreemd. Bij verwijderen, precies hetzelfde. Bij uninstall krijg ik de melding dat het
    programma al bezig is met een installatie! Als ik op het NAV ikoon op mijn bureaublad klik gebeurt er niets……. Ik word helemaal gek van dit gedoe.
    Heb zeker geen virus, heb de afgelopen dagen meerdere online scans gedaan.

    Kreeg van de week al de tip om Tweak UI te installeren en via dit prog alles te verwijderen. Daarmee verwijder ik alleen de programmanaam uit het lijstje maar het prog zelf blijft op de computer staan.

    Iemand raad? Bedankt
    Ruurd
  • Hetzelfde al geprobeerd vanuit veilige modus?
  • Het gekke is dat opstarten in de veilige modus niet lukt. Ik draai
    onder Windows 2000 Pro. Als ik de toets F8 indruk tijdens het
    opstarten krijg ik inderdaad de optie om op te starten in de veilige
    modus. Kies ik daar voor dan krijg ik een zwart scherm waar links
    boven in de cursor blijft knipperen. Daar kan ik niets intikken
    of wat dan ook. Heb wel 5 minuten gewacht maar er gebeurde
    niets.

    Iemand een idee wat hier mis is?

    bedankt
    Ruurd
  • Ik ken 2000 niet (ben van 98 naar XP gegaan), maar steek je install van 2000 er eens in en doe eens een systeemherstel.
    Misschien is het probleem dan opgelost, zo niet, moet je daarna toch wel in veilige modus geraken!
  • Bedankt voor de reactie. Heel vreemd maar na een paar keer
    opnieuw opgestart te hebben, lukte het ineens wel.

    Dus, geen probleem meer.

    groeten
    Ruurd

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.