Vraag & Antwoord

Anders (software)

JPEG-bestanden niet meer te openen....!

Anoniem
None
8 antwoorden
  • Geen enkele foto in een willekeurige Map binnen Mijn Documenten wordt nog herkend en vertoond. Ook in de Verkenner volgt telkens na klikken op de betreffende JPEG-file de volgende mededeling:
    C:\Mijn.BMP niet gevonden.
    Het is me een raadsel waar deze melding op slaat.
    Rechtermuisklik geeft bij EIGENSCHAPPEN toch echt aan dat het een JPEG is en in C:\MIJN DOCUMENTEN\(betreffende map) staat. Archief of Alleen Lezen aanvinken maakt niets uit.
    Bij BEELD – MAPOPTIES - BESTANDSTYPEN geeft aan dat een JPEG wordt geopend met PBRUSH. Ook verplaatsen naar een willekeurige andere map maakt niets uit
    De foto’s zijn weer wel rechtstreeks op te halen met PAINT maar dat is erg omslachtig.
    Ik gebruik Windows98 SE op een PII-233
    Wie weet raad?

    Groeten,
    Myra
  • Paint al eens verwijderd en opnieuw geinstalleerd?
  • Paint al eens verwijderd en opnieuw geinstalleerd?
  • Vergelijk:

    C:\MIJN.BMP
    me
    C:\MIJN DOCUMENTEN\(betreffende map)

    *HINT*
    Paint ziet in dit geval 'documenten\(betreffende map)' als tweede argument, waar dus niets mee gadaan wordt

    Oplossing:
    Ga naar Extra->Mapopties
    Ga naar Bestandstypen
    Zoek hier: 'jpeg-afbeelding'
    klik op: 'wijzigen'
    klik in het vak 'acties' op 'openen'
    klik op 'bewerken…'
    bij 'toepassing die….' staat iets als:
    'C:\Windows\pbrush.exe %1'
    maak hiervan:
    'c:\windows\pbrush.exe "%1"'
    Hierdoor wordt het bestand als één argument gezien en is het probleem opgelost

    paint herinstalleren zal niet veel effect hebben.
  • Het lijkt er op alsof je map "Temporary internet Files/Tijdelijke Internetbestanden" in C:\windows te vol zit. Gooi die eens leeg.

    Succes,

    Ben
  • Beide laatste opties geprobeerd. Geen resultaat. De actie was en is C:\WINDOWS\Pbrush.exe. Ik heb hem even gewijzigd in C:\WINDOWS\Pbrush.exe"%" maar toen kon hij het opgegeven programma helemaal niet meer vinden. Er stonden wel een aantal cookies in de Temp maar ik schoon regelmatig.Dan zou ik dus Paint moeten herinstalleren maar dan wordt ook weer afgeraden. Wat nu?

    groeten,
    Myra
  • Zorg voor een spatie en vergeet vooral de 1 niet (=één) dus: C:\windows\pbrush.exe "%1"
  • Webspider: geweldig! Hij doettet weer! Ik heb geen idee waarom er nu "%1" achter moet komen staan, maar het werkt wel!
    Thanks! :wink:

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.

Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord