Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (software)

normale kalender maken in excel

Marty Le Roy
5 antwoorden
  • Hi,

    Ik ben bezig een zgn eeuwigdurendekalender te maken (zoals thuis aan de muur maar dan zonder plaatjes) dus onafhankelijk het jaar goed blijft aangeven en het lukt best. Ik heb het nu zo voor elkaar dat de juiste dag bij de juiste datum komt. Maar….

    Wat ik wil is dat de kalender per maand netjes maandag, dinsdag woensdag… etc van links naar rechts blijft aanhouden en niet gaat verspringen waardoor het rijtje bijvoorbeeld begint met woensdag, donderdag vrijdag… etc. vanwege de 1e van de maand die dan op bijvoorbeeld op woensdag valt.

    Hoe kan ik afdwingen dat de juiste datum bij de juiste naam van de dag blijft zonder[u:bc8dea5461] dat dit verschuift ?
    Ook als er een nieuwe maand begint hoe en waar geef ik dat op ?

    Echt iets om te puzzelen….

    alvast bedankt.. :wink: [/u:bc8dea5461]
  • Ik weet niet precies wat je bedoeld met dat verschuiven, want de 1e dag verschuift altijd door de week.
    Maar dit houdt de juiste dag bij de juiste datum.
    In A1 de datum
    in A2 =TEKST(A1;"ddd")
    HTH
    Bernard
  • een aardige suggestie. Maar dat verschuiven wil ik niet. Voorbeeldje misschien met de maand maart:

    Maandag dinsdag woensdag donderdag vrijdag zaterdag zondag

    deze moeten in dit geval leeg blijven 1 2
    3 4 5 6 7 8 9
    10 11 12 13 14 15 16

    enz.. en aan het einde van de maand alleen op maandag:
    31 de rest weer leeg…………………..

    oops……jammer dat in definitive uiterlijk het mis gaag. Dus even voor de duidelijkheid. Maandag t/m vrijdag moet leeg blijven en pas op zaterdag de datum 1 plaatsen
    dan op de maandag valt de 31e dus daarna ook weer leeg. Dus net zoals je op een papieren kalender ziet dat elk blad 1 maand staat afgebeeld.
  • Beste Marty,
    Ik denk dat ik je begrijp, mogelijk heb ik ook nog een oplossing, maar die "ligt" op m'n werk. Ben vandaag vrij, je hoort morgen nog van me.
    Bernard
  • Dag Marty,
    Enig zoeken met Google gaf het goede bestand.
    Kijk hier http://www.j-walk.com/ss/excel/files/general.htm
    Bijna onderaan de pagina staat een "array calender", da's wat jij zoekt. alleen nog even aan het Nederlands aanpassen.
    Succes
    Bernard

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.