Vraag & Antwoord

Anders (software)

winamp pop up om te upgraden

2 antwoorden
  • Ik gebruik winamp 2.76 wil niet upgraden naar een hogere versie om discussies hierover maar meteen te voorkomen: versie 3.0 laadt een stuk trager. Hoe kom ik af van de regelmatig verschijnende popup met de vraag of ik wil upgraden? Geen optie beschikbaar in de Preferences
  • De nieuwste versie van winamp 2.xx is winamp 2.81, je kunt dus nog wel upgraden zonder winamp 3 te hoeven gebruiken. Om de popup tegen te gaan: Ga in het menu naar Options -> Preferences... -> Setup en haal het vinkje weg voor "Check for new versions of Winamp at startup". Ik zou trouwens ook gelijk het andere vinkje ook weghalen, bij de optie dat winamp anonieme info mag sturen naar Nullsoft.

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.