Vraag & Antwoord

Anders (software)

Excel vraag

Anoniem
Conehead
3 antwoorden
  • Is het mogelijk om:
    - zolang er geen gegevens zijn ingevoerd in bepaalde cellen, in de cel waarin de uitkomst komt ook niets zichtbaar wordt.

    Bijv. In cel c3 de formule =SOM(b3/a3)
    Als ik niets in vul in de cellen a3 en b3 krijg ik in c3 #DEEL/0! te
    zien. Op zich logisch maar ik wil hier een lege cel houden (visueel)
    op dat moment. Nu heb ik het op gelost door in a3 een negatief getal
    in te vullen die dan wit is en daardoor zie ik em niet en krijg ik in c3
    een 0 te zien die ik niet te zien krijg door nulwaarden uit te
    schakelen, maar met die min 1 krijg ik wel een scheef beeld van
    mijn uitkomsten.

    Heb zojuist een enorme stroom aan informatie gewist, want volgens mij komt niemand hier uit.

    Het komt er eigenlijk op neer dat ik pas iets wil zien als ik een bepaalde cel gevuld heb en niet eerder, daarbij moet wel het hele rekenmodel klaar zijn. Het moet dus door kunnen blijven gaan zonder dat ik formules aan moet passen.

    Ik hoop dat er iemand is die begrijpt wat ik bedoel :P
  • Wat dacht je van een ontwerp maken, en als sjabloon opslaan?
    Of is dit niet wat je bedoelt.
  • Misschien een als/dan-formule waarbij gecheckt wordt of a3 niet nul is ?

    [edit]
    =ALS(A3=0;" ";B3/A3)

    let op!, spatie tussen de aanhalingstekens1

    [/edit]

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.