Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (software)

vastlopen installatie bij .CAB files

None
1 antwoord
  • [i:8f3c1bd52c]Omgeving : desktop met PentiumIV 1,6GHz, Windows2000 Professional SR-2, 512MB; DVD station : AOPEN 16xDVD-ROM/AMH (J:), CD-ROM station : Plextor CD-R PX-W2410 (I:) [/i:8f3c1bd52c]

    Ik kreeg onlangs zowel bij installatie van HP photosmart 850 als van Frontpage2000 een foutmelding : "J (of I):\[filenaam].CAB : bronbestand niet gevonden. De installatie kan niet worden voortgezet". Installatie van bijv. Office2000 en andere applicaties geeft geen problemen. Het lag niet aan de installatie CD's want op mijn notebook (ook Windows2000 Pro) verliep de installatie van HP photosmart 850 en FrontPage zonder problemen.

    Ik dacht daarna een oplossing te hebben gevonden : Ik heb een kijkje genomen onder :
    Configuratiescherm/Systeembeheer/Computerbeheer/Opslag/Verwisselbare opslag/Fysieke Lokaties
    Daar vond ik het DVD en het CD Rom station, beide voorzien van een rood cirkeltje met een wit kruisje erin. Helaas is Win2000 niet zo vriendelijk om te vertellen wat dat betekent; ik neem aan niets positiefs. Toen ben ik naar Apparaatbeheer gegaan; daar stonden vreemd genoeg geen verontrustende tekens bij de stations. Ik heb toen onder Apparaatbeheer vanuit de Microsoft site de drivers van beide stations updated (hoewel werd gemeld dat de juiste driver al was geinstalleerd) en ziedaar : daarna verliep de installatie zonder problemen.
    N.B.: Het vreemde is dat wanneer ik opnieuw opstart, onder "Fysieke Lokaties" de rode cirkeltjes weer bij de stations vermeld staan.

    Nu moest ik laatst Command & Conquer Generals installeren. Daarbij verscheen weer dezelfde foutmelding : "Source file J:[naam].CAB niet gevonden". Ik heb toen bovenstaande truc weer uitgehaald doch in dit geval werkt het niet, ook als er geen kruisjes bij de stations staan.
    Ik heb zowel PowerArchive als WinZip8.1 geinstalleerd om te bezien of de oorzaak niet daar ligt. Van de Plexwriter heb ik inmiddels de laatste firmware update geinstalleerd, doch ook dat blijkt niet te helpen.

    Gezien het feit dat installatie ook nu op mijn notebook geen problemen geeft lijkt het erop dat de combinatie Win2000 met de AOpen en de Plexwriter een probleem geeft. Doch het is wel vreemd dat dat toevallig bij beide appparaten het geval is en alleen bij het lezen van .CAB files.

    Wie weet wat de oorzaak van dit probleem is ?

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.