Vraag & Antwoord

Anders (software)

mp3 stotteren op win98se

10 antwoorden
  • holamensjuhs de quest naar een fijn werkend win98se blijkt toch lastiger te zijn dan ged8 .... ik hoopte na de vorige tip van rwilligen over zijn scriptje dat mijn mp3's daar ook weer normaal van gingen lopen....niet dus .... Het rare is dat ze wel gewoon werken onder winxppro ... ook maakt het niet uit welke player gebruikt ... zelfs met een player in een chatscript (lichter dan dat kom je niet tegen ) blijven ze stotteren ... nu heb ik ooit lang geleden wel eens gelezen dat dat met dma te maken kan hebben .... die kan ik nie eens meer vinden in win98se ... ligt aan de dualboot of evt omdat er 2 soorten partities zijn en 98 er daar er 2 niet van kan zien ... wie weet raad?
  • ik denk dat DMA er niet veel mee te maken heeft maar eerder aan de drivers van je geluidskaart. Probeer eens opnieuw je geluidskaart te installeren en eventueel nieuwe drivers te downloaden en te gebruiken
  • nah been there done it ..... boehoe ikke nie meer snappuh ik heb zelfs al geprobeerd om het progje van me geluidskaart mee op te laten starten, staat normaal uit via, startup crtpanel en monitor .... :cry: :cry: :cry: :cry: en dat staat inmiddels aan .... vergeten te melden dat k dat ff met xp door mekaar had gehaald :oops: overigens is dma in xp nog steeds n geen velden of wegen te bekennen ... maardie stond altijd al standaard aan ipv de pio ellende ,,, dus das nie zo erg .....
  • Heb je wel de juiste codecs op w98 staan. http://www.iis.fraunhofer.de/amm/download/index.html Als je de DMA zoekt bij xp : deze comp>re klik>beheren>apparaatbeheer>IDE/Atapi controllers suc6.
  • kan het zijn dat xp dat uitzichzelf heeft verborgen doordat ik die intel application accelrator heb geinstalleerd fzo ? die dma if availeble staat er ech gewoon niet meer , sinds die dualboot... maar ja zijn wel meer nieuwe dingetjes opgekomen. net zoals dat ik altijd te belazert was om die drivers van die ultra ata controller van intel te installeren ... en nustaat die dus wel geinstalleerd boven de ide channels .... merk je verder ook geen drol van, maar goed ik denk zelf dat het daardoor komt. Dat die instelling waar je dma if availeble kon aanvinken nu gewoon helemaal grijs is, waardoor ik er uberhaupt nie eens meer kan komen.... zowat alles is nu opeens grijs ... Enne die codec :oops: :oops: weet je dat ik daar echt totaal niet aan gedacht heb... op zich wel aan xvid en divx en zo maar muziekcodecs :oops: ik denk dat daar dan toch het mp3 probleempje ligt ow wat erg zeg gatver.... zou toch nie zo zijn :oops: maar ik had winamp daar ook al geinstalleerd en daar deden ze het ook niet meer ....
  • Herstelpunt terug zetten? Hoeveel processen draaien er bij je momenteel? (ctrl-alt-del -> processen) bij mij 31. Succes :wink:
  • hertselpunt terugzetten ... na een kale win 98se install lijkt me nou niet echt nodig he ... alles werkt als een tierelier inmiddels na wat getweak .... behalve de mp3'z die hebben een logopedist nodig ... maakt ook nie iut hoeveel processen ik uit zet ... ze blijven stotteren wavjes enzo doen het wel ... ik ga maar dus voorinder 98se alle 1200 mp3'z naar wav omzetten ... moet ik er alleen een fat partitie bij maken ... of zou 10 g genoeg zijn? nah ikke nie zo'n held met part magic 8)
  • Sorry.. Brr. Ben zelf ooit eens gruwelijk de mist in gegaan met dat P.M. Back-up alles wel ff he ! (En je probleem blijft vermoedelijk wel bestaan.) Weet niet... Grtz :wink:
  • Ik heb een P4 2,8 (512 Mb RAM) met WIN98SE en heb ook last van stotterende MP3 tjes zodra ik een andere appplicatie open of zomaar tussen door als er processortijd ergens anders naar toe gaat. Heb echter ook een AMD Athlon 1,1 (ook 512 Mb) waar Windoes XP prof op draait. Op dit beduidend lichtere systeem draaien de MP3'tjes perfect ongeacht wat ik doe en tussentijds stotteren is er ook niet bij. Wat misschien kan uitmaken is de geluiskaarten/chips. Op de P4 zit een AC97 onboard en in de AMD zit een Sound Blaster 1024. Ik verwacht eigenlijk dat het verschil in 98Se en XP het grote verschil is.... Succes. p.s. Mocht je een oplossing hebben dan lees ik met je mee. In de tips op de homepage van CT! staat een tip over krakende MP3's met Winamp. Heb dit opgevolgd en probleem is minder. Echter niet opgelost.
  • nah die had ik idd ook gelezen, maar daar heb ik uberhaupt nooit last van gehad ... en ik dacht in het begin ook dat het was omdat 98 wat eeeh minder effectief :cry: met ze power omging .... dus heb ik alles uitgezet wat ik uit kon krijgen ( das ook armoe die crt alt delete van 98, allang weer vergeten :o ) en na 4 vastlopers eindelijk ook geprobeerd een muziekje te speleren en ..... :cry: :cry: still the same ... en aangezien dit een dualboot is en alle drivers voor zowel xp en 98 waren ( lang leve compaq ellende pc's ) doen diezelfde hufterige mp3tjes het prima onder xp..... nog gekker zelfs ... er zitten liedjes bij die ik vroeger zelf geript heb op me p166 met 64 mb edo ram en toen kon ik spelen chatten en downlaoden tegelijkertijd op 98se ... :-? maar jah om nou echt alles om te gaan zetten in wav allen nvoor die 20% 98se tijd ..... nah ik blijf hoop houden .... kan het gewoon nie hebben dat ze het niet doen ....

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.