Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (software)

EXCEL: tekstkleur meerdere cellen wijzigen bij bep. conditie

tfo
2 antwoorden
  • Het lukt me maar niet om van een aantal cellen de tekstkleur te wijzigen als er 1 bepaalde cel een (on)gewenste waarde heeft.

    Met "voorwaardelijke opmaak" kan ik volgens mij alleen de opmaak wijzigen van de desbetreffende cel en niet de opmaak van een hele reeks cellen af laten hangen van de waarde van een andere cel.

    Iemand een idee / tip / oplossing??
  • Hallo TFO

    Wat je wilt kan wel hoor!

    Selecteer eerst de cellen die je wilt laten wijzigen.
    Klik dan op voorwaardelijke opmaak
    Kies bij voorwaarde 1 ipv "celwaarde is" "Formule is"
    Typ daar de volgende formule in:

    =ALS($A$1="Test";1;0)

    En kies de juiste opmaak. Deze opmaak wordt nu door al jouw geselecteerde cellen toegepast als cel A1 de waarde "Test" bevat. Door een andere cel hiervoor te nemen en in plaats van Test een andere waarde te nemen kan jouw probleem opgelost worden.

    Let op! De $ voor de regel en kolom verwijzing naar de cel moeten wel blijven staan!

    Groeten Wouter

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.