Vraag & Antwoord

Anders (software)

Excel laatste teken in cel vervangen

5 antwoorden
  • Hoe kun je het laatste teken in een cel vervangen. concreet: Ik heb een tabel waar de cel woonplaats in voorkomt. Nu staat achter sommige woonplaatsen een spatie (komt door een samenvoeging) en achter sommige weer niet. Nu moet die spatie verdwijnen, iemand een idee hoe ik dit kan doen?
  • =ALS(RECHTS(A1;1)=" ";DEEL(A1;1;LENGTE(A1)-1);A1) (resultaat kopieren > speciaal plakken als waarde)
  • Of, Als het alleen om spaties gaat, gewoon: [b:7fa0c13205]=spaties.wissen(a1) [/b:7fa0c13205]
  • Die laatste van spaties wissen gaat niet op. Koog aan de zaan wordt dan koogaandezaan. De reactie van fl van son ga ik ff uitproberen. bedankt in ieder geval.
  • Bert67, SPATIES.WISSEN() wist alleen de overbodige spaties d.w.z. alle spaties waarmee een cel begint en eindigt, en alle spaties die dubbel tussen woorden staan. Dus "____Koog___aan___de____ Zaan__" wordt "Koog_aan_de_Zaan" en "Koog_aan_de_Zaan" blijft "Koog_aan_de_Zaan" Probeer gewoon maar eens...

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.