Deze website maakt gebruik van cookies. Waarom? Klik hier voor ons privacy- en cookiebeleid. Door op akkoord te klikken of door gebruik te blijven maken van deze website geeft u aan akkoord te zijn met het gebruik van cookies.

Akkoord

Vraag & Antwoord

Anders (software)

Probleem met afspelen film (zal wel iets met codec zijn....)

None
5 antwoorden
  • Mijn broer is bezig met videobewerking en heeft nu een film klaar en gerenderd naar mpeg (ik meen mpeg 4). Nou is het probleem dat hij de film gewoon kan afspelen en ik op een laptop ook. Maar wanneer ik hem probeer te openen op mijn eigen computer (allemaal WinXP trouwens) krijg ik de melding of ik een foutenrapport wil versturen. Op de laptop kan ik zien bij bestand, eigenschappen in windows mediaplayer dat de ligos-codec wordt gebruikt. Deze heb ik gewoon op mijn comp geinstalleerd. Iemand nog suggesties?

    Alvast bedankt!

    Oh ja, als deze toch beter in videobewerking past, moet een mod hem maar verplaatsen!
  • Probeer es om hem helemaal te deïnstalleren en opnieuw te installeren, misschien helpt het. (Denk het niet, maar je kunt het proberen)
  • [quote:dae956449c="honeymaker"] Nou is het probleem dat hij de film gewoon kan afspelen en ik op een laptop ook. Maar wanneer ik hem probeer te openen op mijn eigen computer (allemaal WinXP trouwens) krijg ik de melding of ik een foutenrapport wil versturen. [/quote:dae956449c]
    Zit er nog verschil in de hardware van de pc's?
  • [quote:e9faa3e89b="Johnny321"]Probeer es om hem helemaal te deïnstalleren en opnieuw te installeren, misschien helpt het. (Denk het niet, maar je kunt het proberen)[/quote:e9faa3e89b]
    Dat vind ik nogal heel rigoreus voor een filmpje. Daar wacht ik dus nog even mee.

    [quote:e9faa3e89b]Zit er nog verschil in de hardware van de pc's?[/quote:e9faa3e89b]
    Ja. De comp waar premiere op draait (draai ik alleen op die pc) is iets nieuwer en heeft dus een iets snellere processor (het zijn wel beide pentium 4). Wel hebben ze de zelfde videokaart, beide NVDIA Geforce 4. De laptop is een stuk minder, deze heeft maar een celeronnetje en de grafische kaart weet ik zo niet 1,2,3.
  • Ik wil toch nog even melden (ook al is misschien niemand geïnteresseerd) dat ik los de codecs van Premiere heb geinstalleerd en dat hij nu overal prima draait hier :)

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.