Vraag & Antwoord

Anders (software)

Duplicaten in excel

3 antwoorden
  • Hoe kan ik in excel vermijden dat in één kolom dezelfde getallen voorkomen? Het betreffen serienummers van pc's!
  • Zo bijvoorbeeld: Selecteer de invoercellen(in dit voorbeeld A1:A20) > Opmaak > Voorwaardelijke opmaak > [b:9f36ad07c3]Formule[/b:9f36ad07c3] is > [code:1:9f36ad07c3]=AANTAL.ALS($A$1:$A$20;$A1)>1[/code:1:9f36ad07c3] > Opmaak > tabPatronen > rood ofzo > ok. Doublures worden nu weergegeven op een rode achtergrond.
  • Of bijvoorbeeld: Bijna idem als FLvanSon, maar dan in het menu Data - Valideren - Aangepast Formule: =AANTAL.ALS($A$1:$A$20;$A1)[b:8cea592e22]=[/b:8cea592e22]1 Let op het "is-gelijk-teken", bij FLvanSon is het een "groter dan teken" >

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.