Vraag & Antwoord

Webdesign (HTML, CSS, Flash)

Rood kruis i.p.v. foto

7 antwoorden
  • Hallo, Heb zojuist via Geocities een foto ge-upload, echter als ik de link van de jpg direkt in mijn IE invoert, laat hij direkt de foto zien, echter wanneer ik de link naar de foto op een forum plaatst komt er een rood kruis te staan. Wat doe ik verkeerd?
  • En wat is de link?
  • Is het niet zo dat geocities een "anti hot-link" script heeft draaien? t.
  • Waarschijnlijk heb je in je pagina nog een link staan naar een lokaal bestand (file://.. enz, of \images\pic.gif) oid!! Kijk maar s in je code!!
  • Ik heb nog niet echt een website opgebouwd, maar alleen wat foto's ge-upload. Dit is een voorbeeld: [url]http://www.geocities.com/salseros5/sunlegoldchr007.jpg[/url] , dus geocities hotlinked wel. EDIT: deze link werkt dus niet, alleen als ik hem direkt in mijn IE invoer. Ik heb net even getest en deze foto wordt WEL weergegeven (ook op deze forum), echter een foto die ik zelf gescanned heb geeft wederom een rood kruis aan... :-? Ik heb ook de filenaam veranderd maar dit haalt ook niets uit. :-? Ik kan helaas de link niet geven van die gescande foto daar het een cover is van een dvd voor boven de 18... :oops:
  • Nou bij mij wordt hij niet weergegeven.
  • [quote:d0c11b2ee7="Belg"]Nou bij mij wordt hij niet weergegeven.[/quote:d0c11b2ee7] Wel als je copy/paste doet en in je IE balk plaatst. Als ik hier en in andere forums de foto plaats met optie Img* in het bericht, gaat dat gewoon ! Bij mijn eigen gescande foto gaat dat niet! Dat is toch raar?[/img]

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.