Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Webdesign (HTML, CSS, Flash)

[HTML][Video] waarom werken sommige versies wel/niet?

mr.Eddie
3 antwoorden
  • Als ijverige beginnende websiteje-bouwer begon ik aan een eigen site:
    Alles heb ik kunnen oplossen, behalve het volgende probleem:

    mijn eerste video-bestandje(Rub.Revenge) werkt netjes, mijne 2e(kiekeboe) wil echter niet opstarten. Ikzelf denk dat het misschien komt doordat de tweede met een nieuwere versie van WindowsMovieMaker is gemaakt.

    Heeft iemand een idee waar dit door komt???


    Hieronder de links:

    http://home.wanadoo.nl/wout.vansorge/index.htm Dit is de website zelf

    http://home.wanadoo.nl/wout.vansorge/Video/ Dit is de map waar de videopagina's en de map met videobestanden te vinden is.


    Alvast bedankt voor jullie reacties!!
  • Ik kan allebei de video filmpjes bekijken. No Problemo.
  • Ik kan het 2e filmpje idd alleen maar horen en niet zien. De oorzaak ligt bij de Windows Mediaplayer versie die je hebt. Versie 8 is te oud, je moet gewoon 9 hebben (wat ik nog niet had geupdate sinds de laatste schone installatie van XP).

    Overigens vraagt Mozilla netjes of je een plugin wil installeren waarna je vrijwel direct het filmpje alsnog kan zien.

    - Bas

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.