Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Webdesign (HTML, CSS, Flash)

Site is niet beeld vullend in Internet Explorer

MichelG
7 antwoorden
  • Ik ben dus met nog een twee anderen een site aan het maken. Alleen nu ziet alles er goed uit met Mozilla (1.6) maar met Internet Explorer ziet het er beroerd uit :x
    Ik heb de pagina gemaakt met dreamweaver.
    Ik zal in een plaatje laten zien wat ik bedoel;
    dit is gewoon met Mozilla :

    [img:407afbfb75]http://home.wanadoo.nl/simongrin/computertotaal/mozilla_boven.jpg[/img:407afbfb75] [img:407afbfb75]http://home.wanadoo.nl/simongrin/computertotaal/mozilla_onder.jpg[/img:407afbfb75]

    dit is met Internet Explorer :

    [img:407afbfb75]http://home.wanadoo.nl/simongrin/computertotaal/ie_boven.jpg[/img:407afbfb75] [img:407afbfb75]http://home.wanadoo.nl/simongrin/computertotaal/ie_onder.jpg[/img:407afbfb75]

    nu kan het ook in Internet explorer er goed uit zien alleen dat moet je op elke pagina een refresh doen :

    [img:407afbfb75]http://home.wanadoo.nl/simongrin/computertotaal/vernieuwen.jpg[/img:407afbfb75]

    dit is de site:
    http://home.deds.nl/~2dewo/

    Wat kan ik hier aan doen?
    Help me !

    Bij voorbaat dank!

    Michel
  • Ik heb even je URL aangeklikt, en ik zie helemaal geen probleem (met IE6). Alles wordt normaal weergegeven. Ik denk dus dat het aan je eigen instellingen ligt.

    Ziet er allemaal goed uit. Beetje eenvoudig, zonder al te complexe achtergronden, maar de doelgroep is wellicht kinderen van de basisschool. Niets mis mee. Prima werk!

    Jan de Boer
  • Bij mij ziet de site er hetzelfde uit in Mozilla Firefox en IE. Ik verwacht dat het aan jouw IE ligt, zeker omdat het na een refresh wel goed gaat en het bij mij wel werkt..
  • Het was vooral als je naar een andere pagina ging of daarna weer terug kwam op de begin pagina. Als je de pagina opent is er niets aan de hand maar als je naar een andere pagina ging wel en weer terug kwam bij begin pagina.
    Maar …. dit is opgelost door de handige tweakers van het goto forum.
    (maar jullie natuurlijk ook bedankt)

    dit was mijn vorige code :

    [code:1:ec87de8ed3] <body bgcolor="#FFFFFF" text="#000000" link="#000000" vlink="#000000" alink="#000000" leftmargin="0" topmargin="0" marginwidth="0" marginheight="0"> [/code:1:ec87de8ed3]

    die had ik daarna veranderd voor dit:

    [code:1:ec87de8ed3] <body bgcolor="#FFFFFF" text="#000000" link="#000000" vlink="#000000" alink="#000000" leftmargin="0" topmargin="0" marginwidth="0" marginheight="0" margin="0" padding="0" > [/code:1:ec87de8ed3]

    maar dit was het ook niet helemaal dus toen kwam dit eruit:

    [code:1:ec87de8ed3] <body bgcolor="#FFFFFF" text="#000000" link="#000000" vlink="#000000" alink="#000000" style="margin: 0; padding: 0;"> [/code:1:ec87de8ed3]

    en toen werkte alles goed :D
  • CSS is je vriend
    body { margin: 0; padding: 0; … … }
  • [quote:4e8264bb6c="Johnny321"]CSS is je vriend
    body { margin: 0; padding: 0; … … }[/quote:4e8264bb6c] [code] body,html { margin: 0; padding:0; } [/code] Altijd goed, ook met verschillende doctypes.
  • waarom is er zoveel ruimte boven de bovenste rand ?.

    Heb je geen relatieve instelling gedaan ?.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.