Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Webdesign (HTML, CSS, Flash)

Wel op de site, niet op mijn computer

Koradhil
9 antwoorden
  • Ik ben toch al een aardig tijdje aan het HTML-en en nu wil ik niet zeggen dat ik er alles van weet, maar toch wel aardig wat.

    Als ik op mijn werk op mine site kijk (www.ya126.nl) dan ziet hij er uit zoals ik dat wil, maar thuis niet. Ook als ik alle bestanden download vanaf de provider naar mijn computer. Het verschil is dat er thuis een knop ontbreekt in de navigatiebalk (Forum)

    Heeft iemand enig idee hoe dit mogelijk is. Het werkt zo lastig thuis als je aan het ontwerpen en aanpassen bent en je kunt het niet goed op je eigen computer beoordelen

    Vele dank voor de moeite

    Richard
  • Ik zie de knop forum niet, in de broncode heb ik hem ook nog niet ontdekt……
  • Ik zie hem ook niet. Heb je niet de verkeerde file geupload naar je ftp-server.

    Even tussendoor. Ik zie op rechts boven een begin van je header. Klopt het dat dat plaatje herhaald wordt.
  • Als ik kijk zie ik ook onderaan: [u:383d88c940][i:383d88c940]gereed maar met fout op pagina [/i:383d88c940][/u:383d88c940]staan
  • [quote:0cb3ac8a9b="caco"]Als ik kijk zie ik ook onderaan: [u:0cb3ac8a9b][i:0cb3ac8a9b]gereed maar met fout op pagina [/i:0cb3ac8a9b][/u:0cb3ac8a9b]staan[/quote:0cb3ac8a9b]In galeon zie ik geen melding met fouten.
  • Staat geen forum in de broncode, nee.

    Waarom gebruik je trouwens hoofdletters in je links en bestandsnamen? Als het ergens mis kan gaan (het html typen/ftp-en) is het daar wel.

    Ik kreeg ook de "fout op pagina". Volgens mij zit die in "ya126.htm" in het laatste gedeelte

    <frame name="content" src="Auto.html" target="_self">
    [b:e620f3bb85] </frameset>
    <noframes>
    <body bgcolor="#386E38" onLoad="scroll()">

    </body>
    </noframes>
    </frameset>
    </html>[/b:e620f3bb85]


    Volgens mij moet je:
    -de frames gewoon binnen de "body" zetten
    -de frames eerst afsluiten met 2x </frameset> (niet 1 keer en dan ergens verderop weer 1 keer)

    CB
  • [quote:c0e72e21ce="CB"]Ik kreeg ook de "fout op pagina". Volgens mij zit die in "ya126.htm" in het laatste gedeelte.[/quote:c0e72e21ce]HTML geeft toch nooit een foutmelding? Dan wordt het toch niet/verkeerd weergegeven?

    Volgens mij zit het 'm hier in:[code:1:c0e72e21ce]<A href="#"OnClick="this.style.behaviour="www.ya126.nl(#default#homepage)"; This.SetHomePage("http://www.ya126.nl");return false;">WWW.YA126.NL instellen als startpagina</A>[/code:1:c0e72e21ce]
  • Hallo lieverds (kwijl kwijl)

    Bedankt voor jullie vele reacties. Ik ben echter schuldig aan een kleine verwarring. Ik noemde het forum, maar op de site wordt het clipboard genoemd. Het betreft de link naar msn.com.

    Ik ben jullie heel dankbaar voor het vele meedenken en aan sommige opmerkingen heb ik veel gehad, maar het probleem waar het uiteindelijk om draait is dus nog niet verholpen.

    Richard
  • Misschien wordt er een oude versie van de navigatie pagina vastgehouden,of misschien zou je de cache van je browser eens moeten legen. Die pagina wordt toch niet dynamisch geladen?

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.