Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Webdesign (HTML, CSS, Flash)

css: wil nog nog niet helemaal

RuudLeeuw
3 antwoorden
  • http://www.ruudleeuw.com/temp-be6-ukraine.htm
    Ik begrijp dus niet waarom mijn font verdwijnt in de eerste alinea (en weer terugkomt in de rest van het document)
    Iemand hier iets over ?
    Aanhef van het doc is:
    <HTML>
    <HEAD>
    <META NAME="Generator" CONTENT="Stone's WebWriter 3.5">
    <META NAME="keywords" CONTENT="Beriev, BE-6, Oleg Simanov">
    <TITLE>BE-6 in Ukraine</TITLE>
    <STYLE TYPE="Text/Css">
    <!–
    BODY { background-image: url(bkgr-propliner.gif); background-repeat: repeat; background-attachment: fixed; }
    P { font-family: comic sans ms; color: #800000; background-color: #ffffff; }
    { font-size: 13px; }

    A:link { color: #0000FF; background: #FFFFFF; }
    A:hover { color: #FF0000; background: #FFFFFF; }
    A:visited { color: #000000; background: #FFFFFF; }
    –>
    </STYLE>
    </HEAD>
    <BODY>
  • Om te beginnen ziet de broncode van je document er érg smerig uit. Het lijkt er op het eerste oog op dat bijna geen enkel element netjes wordt afgesloten.

    Daarnaast nest je verschilende elementen (zoals <div> en <p>;) niet correct. Het zou goed zijn als je de elementen wél netjes afsluit en goed nest. Waarschijnlijk is dan je probleem ook verholpen…

    Succes

    René.
  • [quote:f213270b95="Ener Nestraa"]Om te beginnen ziet de broncode van je document er érg smerig uit. Het lijkt er op het eerste oog op dat bijna geen enkel element netjes wordt afgesloten.

    Daarnaast nest je verschilende elementen (zoals <div> en <p>;) niet correct. Het zou goed zijn als je de elementen wél netjes afsluit en goed nest. Waarschijnlijk is dan je probleem ook verholpen…

    Succes

    René.[/quote:f213270b95]

    juist, wanneer je alles goed had neergezet had t er wel goed uitgezien. Je eerste <p> en </div> omwisselen lost t hele probleem al op

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.