Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Webdesign (HTML, CSS, Flash)

Mailform

Sun-Tzu
6 antwoorden
  • Hallo,

    Ik heb een vraagje ik host mijn site bij lycos maar nu heb ik een mailform gemaakt en deze wil het niet doen. Ik ben niet zo heel goed met html zou iemand misschien kunnen kijken wat er fout aan is?

    De link is http://www.gogolinks.nl/mailform

    Alvast bedankt,

    chiel
  • Heb je het formulier met Frontpage gemaakt? Zet dan eens de Frontpage Serverextensies van Lycos aan, misschien dat dat helpt.
  • [quote:9fabaadae5="daan6"]Heb je het formulier met Frontpage gemaakt? Zet dan eens de Frontpage Serverextensies van Lycos aan, misschien dat dat helpt.[/quote:9fabaadae5] dit is niet met frontpage gemaakt als de code had bestudeert had je dat gezien ;)

    ik denk dat dit de fout is:[code:1:9fabaadae5]<form method="POST" action="–WEBBOT-SELF–" onSubmit="">
    <!–webbot bot="SaveResults" S-Email-Format="TEXT/PRE"
    S-Email-Address="manders@gogolinks.nl" B-Email-Label-Fields="TRUE"
    B-Email-Subject-From-Field="TRUE" S-Email-Subject="contactform."
    S-Builtin-Fields U-Confirmation-Url="www.gogolinks.nl" –>[/code:1:9fabaadae5]
    maar er eens dit van:
    [code:1:9fabaadae5]<form method="post" action="mailto: manders[@]gogo[.]nl?subject=formelier" enctype="text/plain">[/code:1:9fabaadae5] verwijder de '[' en ']' voeg ook boven aan je pagina een doctype toe:
    leesvoer!
    Nog eens leesvoer!
  • :D hij werkt wel maar bij mij vroeg ie eerst om toestemming en daarna zei explorer dat er mogelijk een virus in zit. hoe verhelp ik dit nou weer??? of maakt dat niet uit dat deze meldeingen komen en ligt dat aan mijn beveiligings instellingen???
  • [quote:e33f0965e9="chielmanders"]:D hij werkt wel maar bij mij vroeg ie eerst om toestemming en daarna zei explorer dat er mogelijk een virus in zit. hoe verhelp ik dit nou weer??? of maakt dat niet uit dat deze meldeingen komen en ligt dat aan mijn beveiligings instellingen???[/quote:e33f0965e9] komt omdat je hem via e-mail verstuurt, het is beter om een (gratis) host te zoeken die php ondersteunt en een eigen script downloaden en die op je server zetten[b:e33f0965e9]of[/b:e33f0965e9] zoeken naar sites waar je een script kan instaleren (mijnmailform.nl is er dacht ik zo een) waar je je dus moet registreren je e-mail adres moet invullen je krijg een code die kan je dan aanpassen en dan heb je die meldingen ook niet meer ;)
  • Mailto gebruiken in een formulier is niet handig zie The Mythical Mailto.

    Veel providers hebben kant en klaar mailscripts die je kan gebruiken, maar vaak ook kan je ze zelf installeren, kijk eens rond op de site van je webhost.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.