Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Webdesign (HTML, CSS, Flash)

probleem met xml en flash

boelieboelie
3 antwoorden
  • Ik heb deze tutor gevolgd http://kirupa.com/developer/mx2004/xml_slideshow.htm
    en wat aangepast. Als ik de flash test, werkt alles goed, maar als ik de flash in een html bestand plaats, werkt het niet meer.

    Ik werk met macromedia studio MX2004
  • Je geeft niet bepaald veel informatie, maar misschien dat je dit bericht eens moet lezen… Anders moet je iets meer zeggen over de foutmelding die je krijgt.

    - Bas
  • [quote:4dfcd7bbab="BasHamar"]Je geeft niet bepaald veel informatie, maar misschien dat je dit bericht eens moet lezen… Anders moet je iets meer zeggen over de foutmelding die je krijgt.

    - Bas[/quote:4dfcd7bbab]

    De tutor liet zien hoe je een slideshow kan maken met foto's die uit een XML worden geladen. Als ik het SWF-bestand open via verkenner, werkt het zoals het hoort, de foto's worden één voor één ingeladen. Maar als ik het flash-document, via dreamweaver, in een HTML document plaats gebeurt er niks. Ik zie enkel de background. Geen foutmelding nog niks.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.